Notification

Icon
Error

Repeating Deployments

Posted: Wednesday, May 15, 2019 3:46:06 PM(UTC)
Tofu4679

Tofu4679

Member Original PosterPosts: 3
2
Like
Since we've been on 7.1.100.16 we're seeing an issue with Deployments repeating. For example, I run a deployment on machines A and B. Later on I run a deployment on machine C only, but a deployment is run on A and B again as well. This just happened when I ran a deployment for a single application on one machine, but what also triggered was a scheduled deployment from earlier in the day, for a completely different product. This has been recurring and repeatable.
mcoleman
#1mcoleman Member Posts: 6  
posted: 5/21/2019 6:39:40 PM(UTC)
Hi
Did you ever get an answer for this? We're on 7.1.100.16 as well and are currently having a big issue with scheduled deployments repeating. In our case the "Executed" column in the scheduled deployments window isn't being populated - still says "Not executed" even though it's run 5 times already (even though only being scheduled once).

We've currently stopped our Lansweeper service and I emailed everything to support but haven't heard back yet.

Thanks!
mcoleman
#2mcoleman Member Posts: 6  
posted: 5/23/2019 1:22:39 PM(UTC)
Just an update - Lansweeper has identified this as a bug and assigned it a high priority. Monitor the changelog here - https://www.lansweeper.com/changelog/ and watch for issue LAN-3330
mlachance
#3mlachance Member Posts: 12  
posted: 5/23/2019 1:25:48 PM(UTC)
This problem was occurring long before 7.1.100.16. I am glad they have finally identified it and added it to the fix list.

Active Discussions

Lansweeper local admin users of a specific device
by  kdunnett   Go to last post Go to first unread
Last post: Today at 9:30:26 PM(UTC)
Lansweeper How to get total disk usage of all VM assets
by  Erik.T  
Go to last post Go to first unread
Last post: Today at 4:49:58 PM(UTC)
Lansweeper Windows Server 2016 & Patch Tuesday May 2020
by  Hendrik.VE   Go to last post Go to first unread
Last post: 5/22/2020 8:20:05 PM(UTC)
Lansweeper Users mapped "shared" printers
by  Andy.S  
Go to last post Go to first unread
Last post: 5/22/2020 4:16:23 PM(UTC)
Lansweeper Report on Assets in a Static Group
by  Andy.S   Go to last post Go to first unread
Last post: 5/22/2020 2:55:03 PM(UTC)
Lansweeper Windows 10 Activation
by  TruSynergy  
Go to last post Go to first unread
Last post: 5/21/2020 7:54:25 PM(UTC)
Lansweeper Filtering Report Based On Active Status
by  CyberCitizen   Go to last post Go to first unread
Last post: 5/21/2020 4:04:33 AM(UTC)
Lansweeper Windows: Unauthorized Administrators (Built-in)
by  Jackie.L  
Go to last post Go to first unread
Last post: 5/20/2020 8:01:17 PM(UTC)