Notification

Icon
Error

Dell Service Tag

Posted: Monday, April 15, 2019 1:11:58 PM(UTC)
atul557

atul557

Member Original PosterPosts: 28
1
Like
Hi Team,

We are facing issue while scanning dell monitors.
Dell monitors are getting scanned an serial no and express code is fetched. However as per Dell website they use Service tag which is not scanned by Lansweeper.

could you please help in resolving the issue faced or a way out
Esben.D
#1Esben.D Member Administration Posts: 1,930  
posted: 4/15/2019 1:48:01 PM(UTC)
You can try and verify what info your computers have for the monitors with this tool: http://www.nirsoft.net/u...s/monitor_info_view.html

Lansweeper should have similar info. It is possible that some of the info is not present on your computers for some reason.
atul557
#2atul557 Member Original PosterPosts: 28  
posted: 5/2/2019 1:52:25 PM(UTC)
You may be aware that Dell doesn't use Serial no for tracking. They rely on Service tag for all thing.
Is lansweeper working on this. As we are unable to get the warranty details
stevce.brazeau
#3stevce.brazeau Member Posts: 9  
posted: 11/8/2019 12:36:00 AM(UTC)
We're having a similar issue. Lansweeper reports the 'serial number' on Dell monitors, and not the service tag. Can Lansweeper get the service tag??
cycleheat
#4cycleheat Member Posts: 18  
posted: 11/12/2019 5:07:22 PM(UTC)
Try using the tool that Esben linked and see if the servicetag is present.

My Dell monitors don't contain the servicetag in the EDID so it's not available to the computer connected to the monitor.

Active Discussions

Report Center Calculate your network's computing power
by  GBInnovation   Go to last post Go to first unread
Last post: Yesterday at 12:11:18 PM(UTC)
Lansweeper Custom All Assets Report Help
by  Matt Fuhrman  
Go to last post Go to first unread
Last post: 11/12/2019 11:13:54 PM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  JacobH   Go to last post Go to first unread
Last post: 11/12/2019 5:28:37 PM(UTC)
Lansweeper Report ALL office (ms officce,libreoffice,openoffice
by  AlexRus227  
Go to last post Go to first unread
Last post: 11/12/2019 8:37:07 AM(UTC)
Lansweeper Assets Missing Quickfix Data - Last 60 Days
by  Mike6436   Go to last post Go to first unread
Last post: 11/11/2019 6:11:30 PM(UTC)
Lansweeper BlueKeep Vulnerability
by  jwood.mls  
Go to last post Go to first unread
Last post: 11/11/2019 4:58:59 PM(UTC)
Lansweeper tblCPlogoninfo - None interactive logons?
by  Millslansweeper   Go to last post Go to first unread
Last post: 11/8/2019 1:32:12 PM(UTC)
Lansweeper Software : changes last 24 hours Enhancement
by  RC62N  
Go to last post Go to first unread
Last post: 11/7/2019 10:05:53 PM(UTC)