Notification

Icon
Error

Serial no of Dell Monitor are not scanned as per assest tag

Posted: Tuesday, April 2, 2019 3:02:34 PM(UTC)
atul557

atul557

Member Original PosterPosts: 28
0
Like
Hi Team,

We are facing difficulties while scanning Dell monitors serial number
for E.g dell monitor.

Model - DELL E2016H
Serial no as per asset tag - CN00HXWJQDC0085S13VI
lansweeper scan serial no as - 0HXWJ85S13VI

could you please let us know is there a way to get the actual serial number as per company asset tag through LS scanning.

Regards,

Atul S
atul557
#1atul557 Member Original PosterPosts: 28  
posted: 4/4/2019 3:53:15 PM(UTC)
Hi Team,

can we have an update on the query raised.

Regards,

Atul s
JWaldeck
#2JWaldeck Member Posts: 3  
posted: 6/14/2019 8:54:42 PM(UTC)
Atul, did you ever get a response on this? We are having a similar problem here with our Dell monitors.
Esben.D
#3Esben.D Member Administration Posts: 1,982  
posted: 6/19/2019 10:14:43 AM(UTC)
You can also do a check with monitorinfoview: https://www.nirsoft.net/...s/monitor_info_view.html

It pulls data from a similar source as Lansweeper.
atul557
#4atul557 Member Original PosterPosts: 28  
posted: 6/19/2019 1:06:03 PM(UTC)
Hi Esben,

I did receive an update from Lansweeper about the issues we are facing about the service tags not being detected. they redirected me to the monitorinfoview link. as per them they say LS detects serial no as per this and if it matches then these are the only details LS can provide.

'Lansweeper indeed does not scan the Dell service tag currently. We've already received similar requests from our user base to scan the Dell service tag, and as such, it was added to our customer wish list. We have tagged your ticket as a feature request to add weight to this. Features on our customer wish list get development priority based on a combination of customer demand and difficulty to implement. As such we aren't able to guarantee that this feature will be implemented or provide you with an estimated release date at this time.'

Active Discussions

Lansweeper Understanding current setup
by  ggarcia   Go to last post Go to first unread
Last post: Today at 12:24:42 AM(UTC)
Lansweeper Remote desktop custom port
by  sefaucher  
Go to last post Go to first unread
Last post: Yesterday at 10:30:49 PM(UTC)
Lansweeper Unable to transfer user's data prior to removal
by  RickW99456   Go to last post Go to first unread
Last post: Yesterday at 9:06:14 PM(UTC)
Lansweeper Unable to access the lansweeper consol for other computer
by  Kudnan Ingle  
Go to last post Go to first unread
Last post: Yesterday at 7:49:32 PM(UTC)
Lansweeper Closing and re-opening of tickets
by  NWHiker   Go to last post Go to first unread
Last post: Yesterday at 3:42:56 PM(UTC)
Lansweeper Wake on Lan Issues
by  woldummy  
Go to last post Go to first unread
Last post: Yesterday at 3:42:07 PM(UTC)
Lansweeper Deploy and start Software
by  EDV_OHZ   Go to last post Go to first unread
Last post: Yesterday at 12:49:08 PM(UTC)
Lansweeper Helpdek Call Re-Opened
by  mouaad  
Go to last post Go to first unread
Last post: Yesterday at 7:30:59 AM(UTC)