Notification

Icon
Error

Serial no of Dell Monitor are not scanned as per assest tag

Posted: Tuesday, April 2, 2019 3:02:34 PM(UTC)
atul557

atul557

Member Original PosterPosts: 28
0
Like
Hi Team,

We are facing difficulties while scanning Dell monitors serial number
for E.g dell monitor.

Model - DELL E2016H
Serial no as per asset tag - CN00HXWJQDC0085S13VI
lansweeper scan serial no as - 0HXWJ85S13VI

could you please let us know is there a way to get the actual serial number as per company asset tag through LS scanning.

Regards,

Atul S
atul557
#1atul557 Member Original PosterPosts: 28  
posted: 4/4/2019 3:53:15 PM(UTC)
Hi Team,

can we have an update on the query raised.

Regards,

Atul s
JWaldeck
#2JWaldeck Member Posts: 2  
posted: 6/14/2019 8:54:42 PM(UTC)
Atul, did you ever get a response on this? We are having a similar problem here with our Dell monitors.
Esben.D
#3Esben.D Member Administration Posts: 1,738  
posted: 6/19/2019 10:14:43 AM(UTC)
You can also do a check with monitorinfoview: https://www.nirsoft.net/.../monitor_info_view.html

It pulls data from a similar source as Lansweeper.
atul557
#4atul557 Member Original PosterPosts: 28  
posted: 6/19/2019 1:06:03 PM(UTC)
Hi Esben,

I did receive an update from Lansweeper about the issues we are facing about the service tags not being detected. they redirected me to the monitorinfoview link. as per them they say LS detects serial no as per this and if it matches then these are the only details LS can provide.

'Lansweeper indeed does not scan the Dell service tag currently. We've already received similar requests from our user base to scan the Dell service tag, and as such, it was added to our customer wish list. We have tagged your ticket as a feature request to add weight to this. Features on our customer wish list get development priority based on a combination of customer demand and difficulty to implement. As such we aren't able to guarantee that this feature will be implemented or provide you with an estimated release date at this time.'

Active Discussions

Lansweeper Uptime incorrect
by  CyberCitizen   Go to last post Go to first unread
Last post: Today at 1:29:08 AM(UTC)
Lansweeper Lansweeper Not Saving New Asset
by  Terry1337   Go to last post Go to first unread
Last post: 7/19/2019 3:52:51 PM(UTC)
Lansweeper Email configuration
by  Ian.Prentice  
Go to last post Go to first unread
Last post: 7/19/2019 3:14:04 PM(UTC)
Lansweeper InTune Scanning not showing all devices
by  TBRIT   Go to last post Go to first unread
Last post: 7/19/2019 3:12:03 PM(UTC)
Lansweeper Unique Custom Fields
by  Hendrik.VE  
Go to last post Go to first unread
Last post: 7/19/2019 11:52:35 AM(UTC)
Lansweeper Lansweeper Remote Screenshot Folder
by  Esben.D   Go to last post Go to first unread
Last post: 7/19/2019 10:24:31 AM(UTC)
Lansweeper Lansweeper Enterprise optional?
by  Esben.D  
Go to last post Go to first unread
Last post: 7/19/2019 10:00:22 AM(UTC)