Notification

Icon
Error

TLS 1.0 Lansweeper Report

Posted: Monday, March 25, 2019 7:21:18 PM(UTC)
Sam C

Sam C

Member Original PosterPosts: 1
0
Like
Hello,
Is there a Lansweeper report that would display servers that might still have TLS 1.0 enabled on them? Thanks.
JacobH
#1JacobH Member Posts: 164  
posted: 3/26/2019 1:24:52 PM(UTC)
I posted on this topic with an hold handle... but you would need to add a registry key...


From: https://www.lansweeper.com/forum/yaf_postst15025_Handy-files-or-registry-items-to-scan.aspx#post51067



Make sure TLS 1.0 is disabled on servers:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.0

Valuename: Enabled

Value = 0 (Disabled) Value = 1 (Enabled)

Then to start off, you can look at the report - Windows: Registry Scanning results and modify the WHERE clause to add:

WHERE

tblRegistry.regkey like '%HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.0%' and tblRegistry.valuename = 'Enabled'

Active Discussions

Lansweeper Copying computer names that include a hyphen
by  CyberCitizen  
Go to last post Go to first unread
Last post: Today at 4:30:25 AM(UTC)
Lansweeper lansweeper 7
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:27:34 PM(UTC)
Lansweeper dotNET framework 3.5 deployment
by  Ramezi  
Go to last post Go to first unread
Last post: Yesterday at 3:49:15 PM(UTC)
Lansweeper InTune Scanning not showing all devices
by  TBRIT   Go to last post Go to first unread
Last post: Yesterday at 3:05:17 PM(UTC)
Lansweeper lsAgent MSI installer
by  Sandro  
Go to last post Go to first unread
Last post: Yesterday at 10:52:39 AM(UTC)
Lansweeper Receiving tickets through the email
by  Esben.D   Go to last post Go to first unread
Last post: 7/12/2019 10:10:10 AM(UTC)
Lansweeper Lansweeper PowerShell Modules
by  Esben.D  
Go to last post Go to first unread
Last post: 7/12/2019 8:56:29 AM(UTC)