Notification

Icon
Error

Missing Large Report Pages - Missing "Next" button on large reports

Posted: Tuesday, March 19, 2019 11:10:08 PM(UTC)
MHScripts

MHScripts

Member Original PosterPosts: 9
0
Like
I just updated our LS server, 7.1.50.1, and when I ran a report I noticed I am missing the "Next" button to go to the next page.
The work around for now is to just increase the Display number, but I am wondering if I am the only one running into this or if I am just not seeing it, I attached a screen shot of the area the button is typically in.
MHScripts attached the following image(s):
LS.PNG
MHScripts
#1MHScripts Member Original PosterPosts: 9  
posted: 3/21/2019 4:34:58 PM(UTC)
Got an update from Lansweeper.
"Thank you for contacting Lansweeper support!

Unfortunately, this is a known issue in the Lansweeper 7.1 and a fix should be included in one of our next releases. We recommend checking our changelog when a new version is released to make sure this fix is included. You can find our changelog here: https://www.lansweeper.com/changelog.aspx

Additionally, you can enable the update check in the Lansweeper web console under Configuration\Your Lansweeper License to be notified of any new releases.
"
JacobH
#2JacobH Member Posts: 142  
posted: 3/22/2019 2:11:41 AM(UTC)
Thank you for posting this - I continue to wait a bit for the LS update to be stable...
mwrobo09
#3mwrobo09 Member Posts: 47  
posted: 3/26/2019 3:35:01 PM(UTC)
Any update on this?
Esben.D
#4Esben.D Member Administration Posts: 1,565  
posted: 4/1/2019 2:16:07 PM(UTC)
The fix should be included in the next hotfix release.
Esben.D
#5Esben.D Member Administration Posts: 1,565  
posted: 4/2/2019 2:54:51 PM(UTC)
The new version is out which includes a fix. You can download it here: https://www.lansweeper.com/update-lansweeper/

Quote:
Fixed: LAN-2680 When there are more results than can be displayed on a single page, Previous and Next buttons to switch between pages are missing from reports

Active Discussions

Lansweeper LSAgent has forgotten x64 Windows applications
by  thoughtmonkey   Go to last post Go to first unread
Last post: Today at 8:06:40 AM(UTC)
Lansweeper Lsremote "No supported authentication methods!"
by  Duiker  
Go to last post Go to first unread
Last post: Today at 7:52:24 AM(UTC)
Lansweeper Scan Uptime.
by  TimAlex   Go to last post Go to first unread
Last post: Today at 7:32:41 AM(UTC)
Lansweeper Force SNMP?
by  kuku1122  
Go to last post Go to first unread
Last post: Today at 6:54:09 AM(UTC)
Lansweeper Performance scanning - incorrect values
by  Richard_Lan   Go to last post Go to first unread
Last post: Yesterday at 4:26:02 PM(UTC)
Lansweeper Windows firewall rules
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 2:56:52 PM(UTC)
Lansweeper Run outside of our domain?
by  pryan67   Go to last post Go to first unread
Last post: Yesterday at 2:53:05 PM(UTC)
Lansweeper Add logic to certain ticket submission
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 1:02:46 PM(UTC)