Notification

Icon
Error

The following users are awaiting E-mail approval ?

Posted: Monday, March 11, 2019 5:10:53 PM(UTC)
stevce.brazeau

stevce.brazeau

Member Original PosterPosts: 7
0
Like
This issue has been solved! Click here to view the solution
Lansweeper is showing me one user in my organization is "awaiting email approval."
What does this mean?

Screenshot of message in Lansweeper user console
jutley
#1jutley Member Posts: 7  
posted: 5/15/2019 9:18:22 PM(UTC)
Originally Posted by: stevce.brazeau Go to Quoted Post
Lansweeper is showing me one user in my organization is "awaiting email approval."
What does this mean?

Screenshot of message in Lansweeper user console


Did you ever figure this out? We have 1 user with the same message, but can't see any reason why.
Susan.A
#2Susan.A Member Administration Posts: 1,535  
posted: 6/3/2019 8:22:06 AM(UTC)
A user will be "awaiting approval" if he submits an email address in the help desk that is already assigned to someone else. Ordinarily, there is a button next to the user under Configuration\User Access & Roles in order for an admin to approve the user and merge him with the other user that shares his email address.

However, there is a known issue whereby this button can disappear, i.e. if an admin manually submits an email address for the user without using the approval button. There is a database script you can run to resolve this issue and get rid of the approval message. I would recommend contacting support@lansweeper.com to request this script and linking this forum thread in your email.

Active Discussions

Lansweeper Pushing Packages in Multi-Domain Trusted Environment
by  SPedraza   Go to last post Go to first unread
Last post: Yesterday at 5:43:05 PM(UTC)
Lansweeper Lansweeper Not Saving New Asset
by  Terry1337  
Go to last post Go to first unread
Last post: Yesterday at 3:52:51 PM(UTC)
Lansweeper Email configuration
by  Ian.Prentice   Go to last post Go to first unread
Last post: Yesterday at 3:14:04 PM(UTC)
Lansweeper InTune Scanning not showing all devices
by  TBRIT  
Go to last post Go to first unread
Last post: Yesterday at 3:12:03 PM(UTC)
Lansweeper Unique Custom Fields
by  Hendrik.VE   Go to last post Go to first unread
Last post: Yesterday at 11:52:35 AM(UTC)
Lansweeper Uptime incorrect
by  alfiet  
Go to last post Go to first unread
Last post: Yesterday at 10:53:33 AM(UTC)
Lansweeper Lansweeper Remote Screenshot Folder
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 10:24:31 AM(UTC)
Lansweeper Lansweeper Enterprise optional?
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 10:00:22 AM(UTC)