Notification

Icon
Error

Deploy Software on RDS - Deploy Software on RDS

Posted: Thursday, March 7, 2019 9:45:11 AM(UTC)
Matze

Matze

Member Original PosterPosts: 7
0
Like
Good Morning,
i like to deploy a Software on a remote desktop server ( Windows Server 2012 R2).
I need to run the command: "change user /install", befor the install start.
The command always stops with a failure. I run the command in different versions:
- cmd.exe /c "change user /install"
- cmd.exe /k "change user /install"
- cmd /c change user /install
- cmd /k change user /install

I have no idea in which version it could work.
Thanks for your help.
Kind regards,
Matthias
Esben.D
#1Esben.D Member Administration Posts: 1,765  
posted: 3/7/2019 2:32:56 PM(UTC)
Does the command work when you put it directly into CMD?

I've not tried this myself yet. Lansweeper uses lets you choose the account used for deployment with the deployment package, I don't know how this work in combination with your command.

Last thing I can think of is that the return success code of the command is not 0,1641 or 3010. Therefore, Lansweeper thinks it fails even though it doesn't. In that case you would have to add the success code to the step of the command.
Matze
#2Matze Member Original PosterPosts: 7  
posted: 3/7/2019 2:56:48 PM(UTC)
Thank for the answer.
I've already tried it without cmd.
That is interesting with the success code, there I will look.
I will report to you next week.
Kind regards,
Matthias
Matze
#3Matze Member Original PosterPosts: 7  
posted: 3/12/2019 10:50:42 AM(UTC)
Hallo,

the command "change user /install" return code is 1.
I will do it without the command, that works for most software.

Kind regards,
Matthias.

Active Discussions

Lansweeper Email attachments
by  krejar   Go to last post Go to first unread
Last post: 8/15/2019 10:15:07 PM(UTC)
Lansweeper HP Printer not showing correctly
by  Fathom  
Go to last post Go to first unread
Last post: 8/15/2019 4:14:55 PM(UTC)
Lansweeper Install LsAgent on Mac
by  Jonnym   Go to last post Go to first unread
Last post: 8/14/2019 10:14:08 AM(UTC)
Lansweeper Asset State Question
by  rtaylor  
Go to last post Go to first unread
Last post: 8/13/2019 5:53:24 PM(UTC)
Lansweeper LSAgent Version
by  roberto.m  
Go to last post Go to first unread
Last post: 8/13/2019 3:33:50 PM(UTC)
Lansweeper Lansweeper and snmp v3
by  Justin5135   Go to last post Go to first unread
Last post: 8/12/2019 7:07:22 PM(UTC)
Lansweeper Hikvision CCTV Cameras SNMP scan
by  thejduk  
Go to last post Go to first unread
Last post: 8/12/2019 2:34:05 PM(UTC)