Notification

Icon
Error

Lansweeper does not detect the name of the Symantec antivirus.

Posted: Friday, February 8, 2019 7:45:39 PM(UTC)
Gerardo

Gerardo

Member Original PosterPosts: 5
0
Like
On some computers Lansweeper does not detect the name of the Symantec antivirus.
The computers if they have antivirus installed.

notice:
Antivirus: No antivirus installed.

Configuración:

Anti-Virus Software name:

Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud

JacobH
#1JacobH Member Posts: 172  
posted: 2/8/2019 8:37:13 PM(UTC)
What's the name of the antivirus it's missing :)

Gerardo
#2Gerardo Member Original PosterPosts: 5  
posted: 2/8/2019 10:04:31 PM(UTC)
Originally Posted by: JacobH Go to Quoted Post
What's the name of the antivirus it's missing :)



Symantec

It only happens on Windows servers


JacobH
#3JacobH Member Posts: 172  
posted: 2/9/2019 2:07:42 PM(UTC)
is it in the software list on the server? Pick a server that it doesn't detect it on, go to software > see if it's there
Esben.D
#4Esben.D Member Administration Posts: 1,877  
posted: 2/11/2019 7:03:21 PM(UTC)
This KB article gives a lot of information: https://www.lansweeper.c...-virus-software-reports/

First thing to check if is the Symantec is also listed in the installed software list, and how exactly. Like Jacob mentioned.
Gerardo
#5Gerardo Member Original PosterPosts: 5  
posted: 2/12/2019 11:22:40 PM(UTC)
Hello
We update the Symantec Antivirus version on some servers and after that, lansweeper no longer recognizes it.

Previously lansweeper already detected the software.

On other computers lansweeper detects it correctly.

This is the current configuration in the software list:
Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud
Esben.D
#6Esben.D Member Administration Posts: 1,877  
posted: 2/15/2019 8:58:56 AM(UTC)
did you try the previous suggestions? If so, what was the result?

Active Discussions

Lansweeper Assistance on Building a Report on Java Installations
by  Rob-CD   Go to last post Go to first unread
Last post: Today at 10:20:11 AM(UTC)
Lansweeper Webinar 20191016
by  Dan909  
Go to last post Go to first unread
Last post: Today at 10:08:31 AM(UTC)
Lansweeper New inventory of computers
by  CyberCitizen   Go to last post Go to first unread
Last post: Today at 9:18:21 AM(UTC)
Lansweeper Installers
by  CyberCitizen  
Go to last post Go to first unread
Last post: Today at 9:03:55 AM(UTC)
Lansweeper Computer Account LastLogonTimestamp
by  marck1024   Go to last post Go to first unread
Last post: Yesterday at 10:39:04 PM(UTC)
Lansweeper Personalize interface user ticket
by  bison  
Go to last post Go to first unread
Last post: Yesterday at 9:26:52 PM(UTC)
Lansweeper Pending Windows Update / Restarts
by  RJJJR   Go to last post Go to first unread
Last post: Yesterday at 6:59:59 PM(UTC)
Lansweeper Pending Reboot
by  RJJJR  
Go to last post Go to first unread
Last post: Yesterday at 6:51:11 PM(UTC)