Notification

Icon
Error

Citrix install pack - this is an auto install pack

Posted: Thursday, January 17, 2019 11:10:21 PM(UTC)
mzipperer

mzipperer

Member Original PosterPosts: 10
0
Like
You will need to change some of the Citrix switches to match your environment.

This is my first post on Lansweeper.
Installer - Citrix Reciver 4.6,SSO OnDownload Package
DescriptionThis package will install Citrix Reciver (4.6) This has Single Sighn in ON
Final ActionNothing
Max. Duration7 min(s), 0 hour(s)
RescanYes
Steps
1. Check if Citrix is installed
TypeCondition
SuccessStop (Success)
FailureGo To Next
Conditions
File C:\Program Files (x86)\Citrix\ICA Client\SelfServicePlugin SelfService.exe Has Version 4.6.0.14932
2. Send Start-Message
TypeCommand
Return Codes 0,1641,3010
SuccessGo To Next
FailureGo To Next
Command msg.exe /TIME:05 * Install of Citrix Reciver 4.6 will start
3. Check File Exists Main Application
TypeCondition
SuccessGo To Next
FailureGo To Step 6
Conditions
File \\name of your shared librerry\DefaultPackageShare$\Installers\CitrixReceiver CitrixReceiver4.6.exe Exists
4. Install Citrix Reciver 4.6 main Application
TypeInstaller
Return Codes 0,1641,3010
SuccessGo To Next
FailureGo To Step 7
Command "\\192.168.209.109\DefaultPackageShare$\Installers\CitrixReceiver\CitrixReceiver4.6.exe" /silent /includeSSON /EnableCEIP=false STORE0="name of your site;https://your address here"
5. Send Finish-Message
TypeCommand
Return Codes 0,1641,3010
SuccessStop (Success)
FailureStop (Failure)
Command msg.exe /TIME:30 * Installation compleat (Success)
6. Cant find Program
TypeCommand
Return Codes 0,1641,3010
SuccessStop (Failure)
FailureStop (Failure)
Command msg.exe /TIME:30 * Cant Find Program or don't have access to it
7. Unable to install
TypeCommand
Return Codes 0,1641,3010
SuccessStop (Failure)
FailureStop (Failure)
Command msg.exe /TIME:30 * Unable to install, (install Error unknown)

Active Discussions

Lansweeper Software Deployment packages to Windows 10 machines Fail
by  jblamire  
Go to last post Go to first unread
Last post: Yesterday at 8:01:37 PM(UTC)
Lansweeper Change user who entered time worked
by  sbAYVdQu   Go to last post Go to first unread
Last post: Yesterday at 7:33:01 PM(UTC)
Lansweeper Questions about Emailing Reports
by  Cripple.Zero  
Go to last post Go to first unread
Last post: Yesterday at 7:04:54 PM(UTC)
Lansweeper Installing Lansweeper on Windows Core Server
by  AZHockeyNut   Go to last post Go to first unread
Last post: Yesterday at 6:13:15 PM(UTC)
Lansweeper Lansweeper Asset Screen not showing Purchased & Warranty values
by  JacobH  
Go to last post Go to first unread
Last post: Yesterday at 2:15:09 PM(UTC)
Lansweeper Sonos not detected
by  Vic T.   Go to last post Go to first unread
Last post: Yesterday at 2:03:26 PM(UTC)
Lansweeper Lansweeper Ignoring Exclusions after 6.x to 7.Upgrade
by  Vic T.  
Go to last post Go to first unread
Last post: Yesterday at 1:52:05 PM(UTC)