Notification

Icon
Error

TrendMicro DeepSecurity - Lansweeper not Scanning TrendMicro DeepSecurity

Posted: Thursday, January 17, 2019 9:26:39 AM(UTC)
Escalationprotocol

Escalationprotocol

Member Original PosterPosts: 2
0
Like
Hi,

is it possible to get State of an client-less TrendMicro DeepSecurity protection?

We are trying to get the antivirus state from our VM´s

THX in advance
Esben.D
#1Esben.D Member Administration Posts: 1,566  
posted: 1/17/2019 11:53:50 AM(UTC)
Could you elaborate a bit more about how you have TrendMicro DeepSecurity protection implemented, I'm not familiar with it.

If it's running as a service you can scan the service, if not, registry keys might be the only way.
Escalationprotocol
#2Escalationprotocol Member Original PosterPosts: 2  
posted: 1/17/2019 1:10:32 PM(UTC)
Hi Charles,

the DeepSec Solution is VM-Tools integrated over VM-Tools VShield Drivers. It Doesn´t need any Client installation only the drivers.

It is like an overhead on top of the VM. The only way we are testing the full functionality of the AV is the EICAR Testfile. Shure you can also control it by TrendMicro Consoles but on the Lansweeper it would be pretty nice.

At the moment the state is Server: All servers without Anti-virus software (xx)

Installation is ESXi 6.5.x vCenter vShield Trend Micro Deep Security Manager (Version 10.0.3382)
For each ESXi Host is an AV Appliance installed.

THX for reply
Esben.D
#3Esben.D Member Administration Posts: 1,566  
posted: 1/21/2019 8:32:38 PM(UTC)
Getting it to show up on the asset page will not be possible. Lansweeper takes it AV information from WMI. And Deepsec info won't be stored there.

What might be possible, and this is a long shot. Is enabling SSH on the appliance and scanning it with Lansweeper. Even if this works it's unlikely it will give back a lot of information. But it might give you some info about versions.

Active Discussions

Lansweeper Force SNMP?
by  andeporter   Go to last post Go to first unread
Last post: Today at 5:16:32 PM(UTC)
Lansweeper Lsremote "No supported authentication methods!"
by  andeporter  
Go to last post Go to first unread
Last post: Today at 5:11:15 PM(UTC)
Lansweeper LANSweeper Deployment Not Working - At All
by  andeporter   Go to last post Go to first unread
Last post: Today at 4:58:43 PM(UTC)
Lansweeper LSAgent has forgotten x64 Windows applications
by  cycleheat  
Go to last post Go to first unread
Last post: Today at 3:56:08 PM(UTC)
Lansweeper Additional AD fields
by  gdavid   Go to last post Go to first unread
Last post: Today at 2:42:17 PM(UTC)
Lansweeper NEW TAB
by  TinyTunerz  
Go to last post Go to first unread
Last post: Today at 1:39:19 PM(UTC)
Lansweeper Scan Uptime.
by  TimAlex   Go to last post Go to first unread
Last post: Today at 7:32:41 AM(UTC)
Lansweeper Performance scanning - incorrect values
by  Richard_Lan  
Go to last post Go to first unread
Last post: Yesterday at 4:26:02 PM(UTC)