Notification

Icon
Error

Exporting full name when running asset to user relations report

Posted: Friday, January 11, 2019 5:06:43 PM(UTC)
skuzzi

skuzzi

Member Original PosterPosts: 5
0
Like
When running the built in report Asset to User Relations, it exports the RelationUser field as the username, not the display name of a user. For example when I view an asset, under Relations it will populate the Asset / User field with the users full name, but exporting it instead displays the display name. Is there a way for me to update this report to export the display name instead of their username?

Sorry if it's a noob question, but not very familiar with the reports yet. Thank you!
Esben.D
#1Esben.D Member Administration Posts: 1,497  
posted: 1/14/2019 10:18:57 AM(UTC)
You should be able to edit the report and add the table tblADusers. Then you can select the first name and last name from that table to also be shown in the report.

Active Discussions

Lansweeper Windows 10 Update Spring / April Creators Update (v1803)
by  jbruyet   Go to last post Go to first unread
Last post: Yesterday at 9:47:59 PM(UTC)
Lansweeper New Exchange server feature scanning
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 5:54:31 PM(UTC)
Lansweeper Lansweeper Courses
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 5:11:44 PM(UTC)
Lansweeper Missing Large Report Pages
by  MHScripts   Go to last post Go to first unread
Last post: Yesterday at 4:34:58 PM(UTC)
Lansweeper SQL Server getting slower
by  JacobH  
Go to last post Go to first unread
Last post: Yesterday at 2:44:18 PM(UTC)
Lansweeper Handy files or registry items to scan
by  JacobH   Go to last post Go to first unread
Last post: Yesterday at 1:52:34 PM(UTC)
Lansweeper Lansweeper Archive
by  JacobH  
Go to last post Go to first unread
Last post: Yesterday at 1:34:20 PM(UTC)