Notification

Icon
Error

Lansweeper v. 7.0.110.2 does not show the status of antivirus on server - Lansweeper v. 7.0.110.2 does not show the status of antivirus on server

Posted: Monday, December 31, 2018 10:56:24 AM(UTC)
bisi

bisi

Member Original PosterPosts: 1
0
Like
Hi,

I am using Lansweeper v. 7.0.110.2.

I discovered that on all server OS, it does not show the status of antivirus on server whether up to date or out of date.

But it shows the status on all laptops and desktops.

Regards,

Bisi.
Esben.D
#1Esben.D Member Administration Posts: 1,990  
posted: 1/4/2019 3:30:17 PM(UTC)
Lansweeper can retrieve antivirus information and status from the WMI (Windows Management Instrumentation) protocol on your Windows computers. Keep in mind that the WMI class that stores the antivirus information and status does not exist on Windows servers, which makes it impossible to detect the status (enabled/disabled and up to date or not) of anti-virus packages on Windows servers. You can identify anti-virus records pulled from WMI based on the little "bug" icon.
Alexey Gorbachev
#2Alexey Gorbachev Member Posts: 5  
posted: 4/14/2021 10:23:56 AM(UTC)
Hi.
If I install LsAgent on the servers, will the antivirus status be displayed correctly?
I am using Lansweeper v. 8.2.210.4
Hendrik.VE
#3Hendrik.VE Member Posts: 81  
posted: 4/14/2021 10:54:12 AM(UTC)
It's a Microsoft limitation, unfortunately.
There's no WMI class on a Server that shows if AV is active or not.

We check AV Status using registry scanning, this depends ofcourse on the AV product you use (we use McAfee).

Active Discussions

Lansweeper Using tblO365User report for devices Out of warranty
by  QueryLSTech   Go to last post Go to first unread
Last post: Yesterday at 5:15:37 PM(UTC)
Lansweeper Duplicate assets, random monitor unique keys
by  kloosterd  
Go to last post Go to first unread
Last post: Yesterday at 1:00:34 PM(UTC)
Lansweeper Scanning - nothing appears in the queue
by  LS IT Admins   Go to last post Go to first unread
Last post: Yesterday at 11:08:22 AM(UTC)
Lansweeper Broken scanning of AD
by  LS IT Admins  
Go to last post Go to first unread
Last post: Yesterday at 10:59:35 AM(UTC)
Lansweeper New ticket auto-assignment & default state
by  Brandon   Go to last post Go to first unread
Last post: 5/13/2021 5:21:31 PM(UTC)
Lansweeper Automatic Follow-Up for Tickets
by  Francis Lee Mondia - Endace  
Go to last post Go to first unread
Last post: 5/12/2021 11:06:51 PM(UTC)
Lansweeper Can't see devices on Lansweeper
by  vqT4cDoP9iXyMZwoDUWU   Go to last post Go to first unread
Last post: 5/12/2021 8:33:21 PM(UTC)
Lansweeper LAPS managed password
by  SystemAdmin  
Go to last post Go to first unread
Last post: 5/12/2021 6:08:42 PM(UTC)