Notification

Icon
Error

Ubiquiti Unifi OID and MIB files

Posted: Monday, September 24, 2018 8:14:31 PM(UTC)
crashff

crashff

Member Original PosterPosts: 72
1
Like
I did a full SNMP walk against my UAP-AC-PRO's and exported them. I did make some notations in the SNMPWALK text file for what I could identify (before I found the MIB files)

The MIB files are direct from Ubiquiti, but they were last updated in 2014, so they are missing some information that is in the SNMPWalk data. Both are required for MIB viewing.

I would like to note that Lansweeper identifies a very early OID number in the tree that is for FreeBSD, and is incorrect, resulting in a lot of missed information (the incorrect OID value is UBNT's fault for not correcting years ago.

Scanned number .1.3.6.1.2.1.1.2.0 = OID return value: 1.3.6.1.4.1.8072.3.2.10
Handles attachments
UBNT_snmpwalk.txt (52kb) downloaded 791 time(s).
UBNT-MIB (4kb) downloaded 499 time(s).
UBNT-UniFi-MIB (14kb) downloaded 529 time(s).
cscherrey
#1cscherrey Member Posts: 22  
posted: 9/4/2019 10:05:38 PM(UTC)
Originally Posted by: crashff Go to Quoted Post
I did a full SNMP walk against my UAP-AC-PRO's and exported them. I did make some notations in the SNMPWALK text file for what I could identify (before I found the MIB files)

The MIB files are direct from Ubiquiti, but they were last updated in 2014, so they are missing some information that is in the SNMPWalk data. Both are required for MIB viewing.

I would like to note that Lansweeper identifies a very early OID number in the tree that is for FreeBSD, and is incorrect, resulting in a lot of missed information (the incorrect OID value is UBNT's fault for not correcting years ago.

Scanned number .1.3.6.1.2.1.1.2.0 = OID return value: 1.3.6.1.4.1.8072.3.2.10


Did you find anything worth adding into lansweeper?

Active Discussions

Lansweeper Remote desktop custom port
by  sefaucher   Go to last post Go to first unread
Last post: Yesterday at 10:30:49 PM(UTC)
Lansweeper Unable to transfer user's data prior to removal
by  RickW99456  
Go to last post Go to first unread
Last post: Yesterday at 9:06:14 PM(UTC)
Lansweeper Unable to access the lansweeper consol for other computer
by  Kudnan Ingle   Go to last post Go to first unread
Last post: Yesterday at 7:49:32 PM(UTC)
Lansweeper Closing and re-opening of tickets
by  NWHiker  
Go to last post Go to first unread
Last post: Yesterday at 3:42:56 PM(UTC)
Lansweeper Wake on Lan Issues
by  woldummy   Go to last post Go to first unread
Last post: Yesterday at 3:42:07 PM(UTC)
Lansweeper Deploy and start Software
by  EDV_OHZ  
Go to last post Go to first unread
Last post: Yesterday at 12:49:08 PM(UTC)
Lansweeper Helpdek Call Re-Opened
by  mouaad   Go to last post Go to first unread
Last post: Yesterday at 7:30:59 AM(UTC)
Lansweeper macOS lsAgent 100% CPU Usage
by  McDeth187  
Go to last post Go to first unread
Last post: Yesterday at 2:30:33 AM(UTC)