Notification

Icon
Error

Ubiquiti Unifi OID and MIB files

Posted: Monday, September 24, 2018 8:14:31 PM(UTC)
crashff

crashff

Member Original PosterPosts: 68
0
Like
I did a full SNMP walk against my UAP-AC-PRO's and exported them. I did make some notations in the SNMPWALK text file for what I could identify (before I found the MIB files)

The MIB files are direct from Ubiquiti, but they were last updated in 2014, so they are missing some information that is in the SNMPWalk data. Both are required for MIB viewing.

I would like to note that Lansweeper identifies a very early OID number in the tree that is for FreeBSD, and is incorrect, resulting in a lot of missed information (the incorrect OID value is UBNT's fault for not correcting years ago.

Scanned number .1.3.6.1.2.1.1.2.0 = OID return value: 1.3.6.1.4.1.8072.3.2.10
Handles attachments
UBNT_snmpwalk.txt (52kb) downloaded 345 time(s).
UBNT-MIB (4kb) downloaded 209 time(s).
UBNT-UniFi-MIB (14kb) downloaded 221 time(s).
cscherrey
#1cscherrey Member Posts: 19  
posted: 9/4/2019 10:05:38 PM(UTC)
Originally Posted by: crashff Go to Quoted Post
I did a full SNMP walk against my UAP-AC-PRO's and exported them. I did make some notations in the SNMPWALK text file for what I could identify (before I found the MIB files)

The MIB files are direct from Ubiquiti, but they were last updated in 2014, so they are missing some information that is in the SNMPWalk data. Both are required for MIB viewing.

I would like to note that Lansweeper identifies a very early OID number in the tree that is for FreeBSD, and is incorrect, resulting in a lot of missed information (the incorrect OID value is UBNT's fault for not correcting years ago.

Scanned number .1.3.6.1.2.1.1.2.0 = OID return value: 1.3.6.1.4.1.8072.3.2.10


Did you find anything worth adding into lansweeper?

Active Discussions

Lansweeper Cannot edit a ticket anymore
by  Bigsave IT   Go to last post Go to first unread
Last post: Yesterday at 11:07:19 PM(UTC)
Lansweeper Changes in the licensing model
by  RKCar  
Go to last post Go to first unread
Last post: Yesterday at 9:08:44 PM(UTC)
Lansweeper Lansweeper Reporting Old Assets as New
by  Jpatterson   Go to last post Go to first unread
Last post: Yesterday at 7:53:07 PM(UTC)
Lansweeper Assets disappearing
by  Leeroy_J  
Go to last post Go to first unread
Last post: Yesterday at 6:47:53 PM(UTC)
Lansweeper Scheduled/Reoccurring Task
by  JacobH   Go to last post Go to first unread
Last post: Yesterday at 5:13:34 PM(UTC)
Lansweeper Default User Date Format
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:24:40 PM(UTC)
Lansweeper AD User information not updating
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 4:09:08 PM(UTC)