Notification

Icon
Error

HP Printer not showing correctly

Posted: Friday, September 7, 2018 4:16:58 PM(UTC)
sperigo

sperigo

Member Original PosterPosts: 4
0
Like
We have a list of HP LaserJetM506's that are not showing correctly in LanSweeper. They do not show a proper printer name and the Model shows as HP_Compact_Server. Assetname comes in as "HP » Device Status". We have SNMP on. Thoughts?

sperigo attached the following image(s):
HP Printer Capture.PNG
Esben.D
#1Esben.D Member Administration Posts: 1,822  
posted: 9/10/2018 4:41:58 PM(UTC)
I would recommend double checking if SNMP is actually working. When devices are scanned via SNMP they always have a OID on the assets page with which they can be identified. Since this is missing from your screenshot, I think it wasn't scanned via SNMP.

Do a test with the devicetester which you can find in your Lansweeper\Actions. That will give you some more feedback.
Fathom
#2Fathom Member Posts: 1  
posted: 8/15/2019 4:14:55 PM(UTC)
I have the same issue.. SNMP is working fine.. this field "HP » Device Status" is the printer Title, not the hostname field on the printer.. Seems like it should be easy to update this mapping to go to the actual printer hostname and not the title field, but the printer mapping attributes are grayed out.

Esben.D
#3Esben.D Member Administration Posts: 1,822  
posted: 8/23/2019 10:41:49 AM(UTC)
What does the devicetester output give?
You can also forward that output to support. But it should reflect the data you have within Lansweeper.
JacobH
#4JacobH Member Posts: 170  
posted: 8/23/2019 1:32:54 PM(UTC)
Yeah, that screenshot tells me that it can't scan with SNMP, but rather scanned it through HTTP. Run the devicetester and enter in the SNMP string that you think should work, and paste the results here.

Active Discussions

Lansweeper Assets disappearing
by  Leeroy_J   Go to last post Go to first unread
Last post: Today at 12:44:56 AM(UTC)
Lansweeper Old Windows 7 Assets
by  cycleheat  
Go to last post Go to first unread
Last post: Yesterday at 9:45:35 PM(UTC)
Lansweeper Admins view all helpdesk tickets
by  thare   Go to last post Go to first unread
Last post: Yesterday at 8:50:29 PM(UTC)
Lansweeper Lansweeper Reporting Old Assets as New
by  Jpatterson  
Go to last post Go to first unread
Last post: Yesterday at 8:09:00 PM(UTC)
Lansweeper Change History or Restore of Custom Reports?
by  GoHawks5   Go to last post Go to first unread
Last post: Yesterday at 4:20:52 PM(UTC)
Lansweeper agents can't create new tabs
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 3:51:07 PM(UTC)
Lansweeper Schedule/Calendar Ticket
by  enush   Go to last post Go to first unread
Last post: Yesterday at 3:46:21 PM(UTC)