Notification

Icon
Error

Auto Assign Agent on First Email Response - Helpdesk Auto Assign Options

Posted: Wednesday, May 9, 2018 3:30:09 PM(UTC)
Mick Montgomery

Mick Montgomery

Member Original PosterPosts: 3
3
Like
I am migrating our helpdesk service from Spiceworks to Lansweeper. One feature we use all the time in Spiceworks is the auto assignment of a ticket to the first agent who responds to the ticket via email.

In Lansweeper I have enabled the auto assign feature and the "auto assign ticket to agent adding first note". When testing this the ticket does not automatically assign to the agent when the agent responds via email. I can confirm in the ticket conversation that the email response is received as the first public note.

I read on one of the forum postings regarding auto response emails that the public note will only trigger automated responses if it is entered via the webconsole. Email responses while added as public notes do not trigger actions for auto response.

Is this true and the root of my issue where auto assignment will not work when the agent replies via email and that reply is the first public note? If so, how do I overcome this? Can I add some sort of filter rules/actions to enable the auto assignment ability?
Krejar
#1Krejar Member Posts: 69  
posted: 5/16/2018 9:47:42 PM(UTC)
This has been our biggest request since moving from Spiceworks last year. And this will be the deciding factor if we renew this year or not.

It is super time consuming to have to log into a workstation and physically click the Pick Up button to assign it to yourself, or another agent. What makes matters worse is if you are in the field and reply once to the ticket, it doesn't assign it to you, but when a user replies to that ticket, you do not see any of the replies they have. So the next time you log into LS, that ticket may have 2-5 updates from the user.
Mick Montgomery
#2Mick Montgomery Member Original PosterPosts: 3  
posted: 5/17/2018 8:00:32 PM(UTC)
Originally Posted by: jkrelic Go to Quoted Post
This has been our biggest request since moving from Spiceworks last year. And this will be the deciding factor if we renew this year or not.

It is super time consuming to have to log into a workstation and physically click the Pick Up button to assign it to yourself, or another agent. What makes matters worse is if you are in the field and reply once to the ticket, it doesn't assign it to you, but when a user replies to that ticket, you do not see any of the replies they have. So the next time you log into LS, that ticket may have 2-5 updates from the user.


Thanks for the info, we have the same challenge where staff use the spiceworks mobile app our reply by email. We can live with out the App but without the email assignment feature LS helpdesk may have to wait. Very unfortunate as the rest of LS rocks and I want to tie tickets/users/assets all together.
Krejar
#3Krejar Member Posts: 69  
posted: 6/15/2018 5:34:17 PM(UTC)
Going off of this post: https://www.lansweeper.c...e-Updates.aspx#post54705

It looks as though we are looking elsewhere for a Helpdesk solution. The unfortunate part about this is that LS is vastly superior for what we use outside of the Helpdesk portion of it to everything else we've looked at. Spiceworks' Helpdesk has spoiled us. If only SW and LS had a love child...
adamentally
#4adamentally Member Posts: 9  
posted: 9/25/2018 7:14:26 PM(UTC)
Originally Posted by: jkrelic Go to Quoted Post
Going off of this post: https://www.lansweeper.c...e-Updates.aspx#post54705

It looks as though we are looking elsewhere for a Helpdesk solution. The unfortunate part about this is that LS is vastly superior for what we use outside of the Helpdesk portion of it to everything else we've looked at. Spiceworks' Helpdesk has spoiled us. If only SW and LS had a love child...


What did you end up going with? I am noticing some weird shortcomings with LS's helpdesk solution and want to check out other systems.
Krejar
#5Krejar Member Posts: 69  
posted: 9/28/2018 7:12:35 PM(UTC)
Originally Posted by: adamentally Go to Quoted Post
Originally Posted by: jkrelic Go to Quoted Post
Going off of this post: https://www.lansweeper.c...e-Updates.aspx#post54705

It looks as though we are looking elsewhere for a Helpdesk solution. The unfortunate part about this is that LS is vastly superior for what we use outside of the Helpdesk portion of it to everything else we've looked at. Spiceworks' Helpdesk has spoiled us. If only SW and LS had a love child...


What did you end up going with? I am noticing some weird shortcomings with LS's helpdesk solution and want to check out other systems.


We are powering through this shortcoming via VPN to the server directly so we can just accept the ticket from our phone or laptop. It's cumbersome but it is working.

FrankSc
#6FrankSc Member Administration Posts: 74  
posted: 1/3/2019 11:28:39 AM(UTC)
The auto assign currently only works for public notes added through the web interface. The possibility to auto assign when the agent replies via email has been added to the feature request list.
Elwood472
#7Elwood472 Member Posts: 6  
posted: 9/17/2020 4:33:16 PM(UTC)
Just adding that I'd like to see this feature added too. We still have agents replying via Outlook and replies are only seen when going to the web interface. We really need this option.

Is there any workaround?
Chad S.
#8Chad S. Member Posts: 2  
posted: 10/26/2020 7:49:49 PM(UTC)
I was annoyed that this was not possible, also, if you reply via email the notifications for that ticket will stop sending even though no one is assigned. So, I tackled this issue and have written a work around that will update and create a few lines that will assign the agent and also work with our email that sends when a ticket is assigned. Feel free to use it or let me know if there are any issues with it.

We have this job running once every minute.

* I kept having issues with a BB Format issue, so I just attached the code in a file.
Handles attachments

Active Discussions

Lansweeper License renewal - but why
by  mrusso   Go to last post Go to first unread
Last post: Yesterday at 5:01:47 PM(UTC)
Lansweeper Deployment Package Error Message
by  Brandon  
Go to last post Go to first unread
Last post: Yesterday at 2:04:25 PM(UTC)
Lansweeper Asset Type Mail Server
by  MarkPayton   Go to last post Go to first unread
Last post: Yesterday at 1:03:54 PM(UTC)
Lansweeper Upgrade Win 10 build to version 2004
by  Jean-FB  
Go to last post Go to first unread
Last post: 10/28/2020 7:34:29 PM(UTC)
Lansweeper Uptime only shows Standby
by  Gst4r   Go to last post Go to first unread
Last post: 10/28/2020 4:19:33 PM(UTC)
Lansweeper Excepciones
by  Pablo  
Go to last post Go to first unread
Last post: 10/27/2020 7:35:21 PM(UTC)
Lansweeper Help desk API
by  Skylar@Hennig   Go to last post Go to first unread
Last post: 10/27/2020 5:01:18 PM(UTC)
Lansweeper Helpdesk API
by  Skylar@Hennig  
Go to last post Go to first unread
Last post: 10/27/2020 4:44:50 PM(UTC)