Notification

Icon
Error

New ticket creation not emailing the user

Posted: Friday, February 16, 2018 10:54:29 PM(UTC)
dledger

dledger

Member Original PosterPosts: 16
0
Like
We are trialing helpdesk and having an issue getting auto responses when a user creates a ticket. I have an office365 email account tied to Lansweeper support@xxxx.org. If a user sends an email to support@xxxx.org we get a new ticket in helpdesk just fine. I have set up an outgoing templet to reply to the user but the user never receives the email. If I go into our support@xxxxx.org email box I see the reply sitting in the mailbox's Helpdesk_archive folder. It looks like the outgoing email is actually being sent to Support@xxxx.org email address instead of the person who opened the ticket.

I cannot figure out why the email goes to support@xxx.org instead of the actual user who created the ticket. Any suggestions?
dledger
#1dledger Member Original PosterPosts: 16  
posted: 2/22/2018 3:37:34 PM(UTC)
Answer:

While testing we were using an agent+administrator account to send in email tickets. The system is sending those response to the helpdesk email and not the user. Any non-agent person can email a ticket and the templates work just fine.
Esben.D
#2Esben.D Member Administration Posts: 1,822  
posted: 2/28/2018 6:24:06 PM(UTC)
Thank you for sharing the solution, it will most likely help others who are facing something similar.
ncc-1701
#3ncc-1701 Member Posts: 1  
posted: 9/11/2019 7:06:30 PM(UTC)
Originally Posted by: Esben.D Go to Quoted Post
Thank you for sharing the solution, it will most likely help others who are facing something similar.


I am having same issues. Support is trying to 4 days to help and no luck,,,,,

Active Discussions

Lansweeper Drive Encryption statuses
by  JacobH   Go to last post Go to first unread
Last post: Yesterday at 5:41:10 PM(UTC)
Report Center Local admin group report based on domain role
by  JacobH  
Go to last post Go to first unread
Last post: Yesterday at 5:24:13 PM(UTC)
Lansweeper Number of scanned IPs
by  wayneRex   Go to last post Go to first unread
Last post: Yesterday at 10:21:01 AM(UTC)
Lansweeper Ticket Summary by Agent?
by  susan.starr  
Go to last post Go to first unread
Last post: 9/17/2019 4:41:26 PM(UTC)
Report Center Virtual machines and their host
by  klaus   Go to last post Go to first unread
Last post: 9/17/2019 8:44:57 AM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  Esben.D  
Go to last post Go to first unread
Last post: 9/16/2019 1:38:33 PM(UTC)
Lansweeper Query on 'Assets: Installed software by computer' Report
by  RC62N   Go to last post Go to first unread
Last post: 9/12/2019 5:12:40 PM(UTC)
Lansweeper Adding Comments
by  AZHockeyNut  
Go to last post Go to first unread
Last post: 9/10/2019 7:39:40 PM(UTC)