Notification

Icon
Error

Email alert reporting date format - Wrong date format on HTML

Posted: Wednesday, November 2, 2016 12:53:12 PM(UTC)
Ian.Prentice

Ian.Prentice

Member Original PosterPosts: 72
0
Like
Hi Folks,

I have set up a number of email alerts, but I find that when I select the Export Type as HTML, the alerts come in using american date format - mm/dd/yyyy. everything else in Lansweeper is UK format - dd/mm/yyyy. date format is ok when I use Export Type as Excel.

Any idea how to fix this as its causing confusion.

Thanks in advance for your help.

Ian
Ian.Prentice
#1Ian.Prentice Member Original PosterPosts: 72  
posted: 11/8/2016 6:07:16 PM(UTC)
So with 51 views and no replies, I assume I am the only one affected by it or that no one knows how to resolve.

Thanks for taking the time to read it anyways folks.

Cheers!
Ian
Vapoured
#2Vapoured Member Posts: 3  
posted: 3/4/2021 7:40:27 AM(UTC)
Hi,

You're not the only one!

I too also am annoyed at having reports emailed from the 30th month of the year and no way to correct them. πŸ˜…

6 years after your post and there doesn't seem to be a way that I can find, I've been snooping though files and still couldn't find anything yet.


Regards,
Bryan

Originally Posted by: Ian.Prentice Go to Quoted Post
Hi Folks,

I have set up a number of email alerts, but I find that when I select the Export Type as HTML, the alerts come in using american date format - mm/dd/yyyy. everything else in Lansweeper is UK format - dd/mm/yyyy. date format is ok when I use Export Type as Excel.

Any idea how to fix this as its causing confusion.

Thanks in advance for your help.

Ian
Ian.Prentice
#3Ian.Prentice Member Original PosterPosts: 72  
posted: 3/4/2021 10:31:43 AM(UTC)
Hi Bryan,

Yeah, I would have hoped that that would be fixed by now. I now send the reports as an Excel attachment. It's not ideal, but at least the date is in the right format and people stop panicking about it!

Good luck!
Ian


Originally Posted by: Vapoured Go to Quoted Post
Hi,

You're not the only one!

I too also am annoyed at having reports emailed from the 30th month of the year and no way to correct them. πŸ˜…

6 years after your post and there doesn't seem to be a way that I can find, I've been snooping though files and still couldn't find anything yet.


Regards,
Bryan

Originally Posted by: Ian.Prentice Go to Quoted Post
Hi Folks,

I have set up a number of email alerts, but I find that when I select the Export Type as HTML, the alerts come in using american date format - mm/dd/yyyy. everything else in Lansweeper is UK format - dd/mm/yyyy. date format is ok when I use Export Type as Excel.

Any idea how to fix this as its causing confusion.

Thanks in advance for your help.

Ian


Active Discussions

Lansweeper Adding computer type to Windows 10 report
by  Brandon   Go to last post Go to first unread
Last post: Yesterday at 6:38:45 PM(UTC)
Report Center Hardware Inventory
by  Cori  
Go to last post Go to first unread
Last post: 4/16/2021 4:05:02 PM(UTC)
Lansweeper Windows Activation
by  Hendrik.VE   Go to last post Go to first unread
Last post: 4/16/2021 4:01:47 PM(UTC)
Lansweeper Microsoft True Up: Licenses combined with AD
by  swaelti   Go to last post Go to first unread
Last post: 4/15/2021 12:25:41 PM(UTC)
Lansweeper Cisco Duo and associated registry keys
by  dhoward  
Go to last post Go to first unread
Last post: 4/15/2021 12:30:14 AM(UTC)
Lansweeper Calls closed within SLA
by  TimHolmes1973  
Go to last post Go to first unread
Last post: 4/13/2021 5:25:38 PM(UTC)