Notification

Icon
Error

HTTP 503: Service is unavailable - Attempting to access website crashes the AppPool

Posted: Friday, May 27, 2022 10:57:26 PM(UTC)
Jonathan C.

Jonathan C.

Member Original PosterPosts: 2
0
Like
Hello,

There seems to be a problem with one of our Lansweeper web site ever since our server team deployed an update to .NET 4.8. I've tried to run a repair, reinstall .NET, perform an IISRESET, rebooted the server even update Lansweeper to the latest version and nothing seems to be working.

Every time I try to access the web site (either on the localhost or any other device), the appPool crashes.

I get the following error messages in the Event Logs:

APPLICATION LOG:
Faulting application name: w3wp.exe, version: 8.5.9600.16384, time stamp: 0x5215df96
Faulting module name: PerfMon64.dll, version: 8.0.10977.0, time stamp: 0x59cfb3d1
Exception code: 0xc0000409
Fault offset: 0x000000000013f68f
Faulting process id: 0x1568
Faulting application start time: 0x01d87213a699e8ee
Faulting application path: c:\windows\system32\inetsrv\w3wp.exe
Faulting module path: C:\Program Files\Microsoft Monitoring Agent\Agent\APMDOTNETAgent\V8.0.10918.0\PerfMon64.dll
Report Id: e69ed294-de06-11ec-814a-0050568c3ae4
Faulting package full name:
Faulting package-relative application ID:

SYSTEM LOG:
The description for Event ID 5011 (OP: or 5002) from source Microsoft-Windows-WAS cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Lansweeper AppPool
5480 (OP: different for every entry)

Has anyone encountered a similar issue? The updates that were applied earlier this week are KB5013638, KB5013616, KB5013631.


I've tried to contact Lansweeper via support@lansweeper.com but I'm still waiting for an answer.

Active Discussions

Lansweeper mail reports
by  Andy.S   Go to last post Go to first unread
Last post: 7/1/2022 2:38:18 PM(UTC)
Lansweeper Adding an "Employee ID" column to an asset report
by  ABaker  
Go to last post Go to first unread
Last post: 6/30/2022 3:06:54 PM(UTC)
Lansweeper Firefox 102 & ESR 91.11
by  Esben.D   Go to last post Go to first unread
Last post: 6/30/2022 8:12:07 AM(UTC)
Lansweeper Performance report not shows result
by  NoraD  
Go to last post Go to first unread
Last post: 6/28/2022 7:52:27 AM(UTC)
Lansweeper Duplicate AD Users
by  Randy Costa   Go to last post Go to first unread
Last post: 6/27/2022 5:25:04 PM(UTC)
Lansweeper Multiple Devices Owned by Users (asset relations)
by  Adrian Scott  
Go to last post Go to first unread
Last post: 6/22/2022 5:34:51 PM(UTC)