Notification

Icon
Error

OU Information Slow

Posted: Thursday, October 28, 2021 5:26:14 PM(UTC)
N Otae

N Otae

Member Original PosterPosts: 1
0
Like
I have a couple of assets reporting in via LSAgent.

It seems however to take a considerable amount of time until the following fields are visible on the assets page:

  • OU:
  • Enabled in AD:


Understandibly Lansweeper is attempting to scan these machines however it isn't possible as they aren't on a network which Lansweeper can scan hence the use of LSAgent.

Is there something that triggers adding this information?

I've tried adding Active Directory Computer Path and Active Directory Domain for the particular OU these computers are located in, however it seems all this is doing is grabbing the list of computer objects from the specified OU in AD then adding to the scanning queue which eventually fails due to the machine not being on the network. Hence again the use of LSAgent.

Eventually these fields do appear but not sure what makes that happen as I though it could be linked to Active Directory Domain scanning options (applies to all domains) - which is set to 15 minutes but after 15 minutes of the asset appearing via LSAgent they still don't show this information.

Anyone else come across this one before?

Active Discussions

Lansweeper Linux Agent - login user
by  Dinusha Chandrasinghe   Go to last post Go to first unread
Last post: Today at 11:03:07 AM(UTC)
Lansweeper device with multiple NICs
by  mzipperer  
Go to last post Go to first unread
Last post: Yesterday at 7:42:57 PM(UTC)
Lansweeper Internal Note
by  mdavis2503   Go to last post Go to first unread
Last post: Yesterday at 6:00:07 PM(UTC)
Lansweeper Problem with deploy software
by  Max90  
Go to last post Go to first unread
Last post: Yesterday at 12:09:40 PM(UTC)
Lansweeper Can lsagent be protected from deletion
by  RKCar   Go to last post Go to first unread
Last post: 11/29/2021 8:56:09 PM(UTC)
Lansweeper HTTPS not secure
by  Larry Rhea  
Go to last post Go to first unread
Last post: 11/29/2021 7:50:59 PM(UTC)
Lansweeper Warning about Built-in Admin
by  Larry Rhea   Go to last post Go to first unread
Last post: 11/29/2021 7:45:45 PM(UTC)