Notification

Icon
Error

IP Location "undefined"

Posted: Wednesday, September 8, 2021 7:34:39 AM(UTC)
dmarques

dmarques

Member Original PosterPosts: 6
0
Like
Hi,

I would like to understand why some Assets are not being considered part of a defined Asset Group.
For example, I got an Asset Group, which is called "Main Site Wireless".

But then the assets which are being scanned show on “IP Location” field “Undefined”, but they are on the IP range of the "Main Site Wireless" asset group.

What am I missing here?

Thanks
Brandon
#1Brandon Member Posts: 175  
posted: 9/8/2021 5:19:16 PM(UTC)
You will need to goto Asset groups under configuration. On the next page add a ip range location. See if that helps.
dmarques
#2dmarques Member Original PosterPosts: 6  
posted: 9/9/2021 9:15:52 AM(UTC)
Hi,

That is done already. My question in fact is if that is done, why are the assets on an undefined location.

Screenshots attached so you can understand the issue.
Below you can see some assets which some are identified on the Asset Group and some are not.
[img=https://imgur.com/xGIMgGt]Assets from the network[/img]

Below you can see the Asset Group which is configured.
[img]https://imgur.com/J5oHkTU[/img]

Thanks
dmarques attached the following image(s):
Screenshot_1_censored.jpg
Screenshot_2_censored.jpg
Kboyer
#3Kboyer Member Alpha Tester Posts: 22  
posted: 9/23/2021 9:25:46 PM(UTC)
We have the same with many assets showing same problem. Many in undefined, with clearly available group to be sorted into. Assets have been rescanned as well.

Active Discussions

Lansweeper Upgrade Win 10 build to version 2004
by  CyberCitizen   Go to last post Go to first unread
Last post: Today at 12:11:55 AM(UTC)
Lansweeper Sort Reports by Last Changed
by  LANGuy  
Go to last post Go to first unread
Last post: Yesterday at 7:02:23 PM(UTC)
Lansweeper Windows Encryption Method
by  elKastr0nom   Go to last post Go to first unread
Last post: Yesterday at 6:02:07 PM(UTC)
Lansweeper Built in report - AD Password Expired
by  FezUSA  
Go to last post Go to first unread
Last post: Yesterday at 3:12:17 PM(UTC)
Lansweeper Helpdesk Dashboard Shared Tab
by  mark chamberlain   Go to last post Go to first unread
Last post: Yesterday at 2:32:20 PM(UTC)
Lansweeper Uninstall an software with Password
by  CyberCitizen   Go to last post Go to first unread
Last post: Yesterday at 6:20:28 AM(UTC)
Lansweeper Scanning for Events in Applications and Services Logs
by  Geoff P G  
Go to last post Go to first unread
Last post: 10/20/2021 5:22:11 PM(UTC)