Notification

Icon
Error

Exchange scanning - Lansweeper Exchange scanning Executing script failed

Posted: Monday, August 2, 2021 8:56:01 AM(UTC)
brama

brama

Member Original PosterPosts: 5
0
Like
Hi,

I have an issue with Lansweeper and Exchange scanning, I tried all the troubleshooting steps documented but it is still not working.

Log file (did not use the original host names):

2021-08-02 09:45:10,012 [236] INFO LOGEXCHANGESCANNING DEBUG Executing script failed
2021-08-02 09:45:10,012 [236] INFO LOGEXCHANGESCANNING DEBUG Asset with FQDN 'exchangehost.domain.local' not found in Exchange server list.
2021-08-02 09:45:10,012 [236] INFO LOGEXCHANGESCANNING DEBUG DOMAIN\exchangehost\1 is not found in the domain's Exchange server list

When I try it via the "Scan Test Tool" it does scan the information.

In Lansweeper the hosts are not showing the "Exchange" tab.

Powershell is enabled and set to RemoteSigned, the scanning account is member of domain admins.

Please advice!
FrankSc
#1FrankSc Member Administration Posts: 155  
posted: 8/6/2021 3:31:04 PM(UTC)
Hi,

Looking at the error you posted, it seems that the requirements for Exchange scanning are not met. Could you please send a mail to support@lansweeper.com for further troubleshooting?
brama
#2brama Member Original PosterPosts: 5  
posted: 8/10/2021 12:56:16 PM(UTC)
We found out that we indeed had some powershell issues.

Still, mailboxes are not scanned, after contact with lansweeper support, it seems to be a bug.

Dev team is working on a fix.

Active Discussions

Lansweeper Scan User Exclusion / Define User OU for active scanning
by  Almada   Go to last post Go to first unread
Last post: Yesterday at 6:43:34 PM(UTC)
Lansweeper sqlServerId is changing
by  Ciro Bizelli  
Go to last post Go to first unread
Last post: Yesterday at 3:40:34 PM(UTC)
Lansweeper Slow Loading Lansweeper
by  Maikel Vanroelen   Go to last post Go to first unread
Last post: Yesterday at 9:25:31 AM(UTC)
Lansweeper Sync information
by  Jay-IT  
Go to last post Go to first unread
Last post: 9/16/2021 9:20:11 PM(UTC)
Lansweeper "Unknown" exclusion does not exclude Unknown assets
by  Almada   Go to last post Go to first unread
Last post: 9/16/2021 7:18:43 PM(UTC)
Lansweeper multiple scanning servers with granular permission
by  FrankSc  
Go to last post Go to first unread
Last post: 9/16/2021 6:29:54 PM(UTC)
Lansweeper Separate helpdesk websites?
by  JCochran   Go to last post Go to first unread
Last post: 9/15/2021 2:51:03 PM(UTC)
Lansweeper Remove Ads
by  FrankSc  
Go to last post Go to first unread
Last post: 9/15/2021 12:30:18 PM(UTC)