Notification

Icon
Error

No incoming Mails after update 8.4.100.9

Posted: Wednesday, July 28, 2021 1:27:17 PM(UTC)
SB2021

SB2021

Member Original PosterPosts: 2
1
Like
Hi, everyone,
we installed the 8.4.100.9 update today. Since then, no more tickets have been received by mail.
I have checked the mail settings several times, unfortunately no success. then I researched the mailtester.exe and found out that the connection to the mailbox works, but the folder "inbox" is not listed under the folders.I suspect that this is imperative.
Before the update everything worked fine, but unfortunately I can no longer get it to work.
does someone have similar problems here?
greetings

EDIT:
I don't know how, but the inbox folder is now displayed in mailtester.exe, it also contains mails.
however, these are not transmitted and the same error appears in the lansweeper under the mail settings.
"incoming mail error: Connection error"

but this cannot be because this was checked with the mail tester
SB2021 attached the following image(s):
1.JPG
2.JPG
EDELL
#1EDELL Member Posts: 1  
posted: 7/28/2021 2:38:50 PM(UTC)
Hello all,
we have also updated our Lansweeper to new version today and have the same problem with incomming mail.

Test runs positive, but after about 20sec comes error



The most important function is down
SB2021
#2SB2021 Member Original PosterPosts: 2  
posted: 7/30/2021 6:21:20 AM(UTC)
I got an answer from support, the update is probably faulty and has already been removed from the homepage.

A solution was also suggested to me, for some users (with us too) it helps to change the protocol to Exchange "EWS" in the email settings and to add "Inbox; Posteingang" (German language) at the bottom of inbox folders. runs wonderfully
SB2021 attached the following image(s):
lösung.png

Active Discussions

Lansweeper Chrome 95 Audit
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 11:14:31 AM(UTC)
Lansweeper Detecting and Reporting on Programs in Apps & Features
by  LANGuy  
Go to last post Go to first unread
Last post: 10/18/2021 6:09:11 PM(UTC)
Lansweeper OS: Not latest Build of Windows 10 not working
by  jmm25   Go to last post Go to first unread
Last post: 10/18/2021 12:48:41 PM(UTC)
Lansweeper AD DistinguishedName of Computer object
by  elKastr0nom   Go to last post Go to first unread
Last post: 10/14/2021 6:52:50 PM(UTC)
Lansweeper Report if Credential Guard is active
by  ericatbrandmauer  
Go to last post Go to first unread
Last post: 10/14/2021 10:28:15 AM(UTC)