Notification

Icon
Error

User's Assigned Assets - Assigned assets no longer shown under users account?

Posted: Thursday, July 29, 2021 11:50:46 PM(UTC)
anpatterson03

anpatterson03

Member Original PosterPosts: 29
2
Like
What happened to the user account view that listed their assigned assets? I can't find that anywhere. If I go to an asset I can see who it's assigned to and if I go to the user I can see the last device they logged into, but that only applies to Windows devices. Where is the list of all their assigned assets? Did I miss something somewhere where that changed?
dwinters
#1dwinters Member Posts: 4  
posted: 8/5/2021 3:25:59 PM(UTC)
Same question as original poster. I just upgraded our server yesterday and now see this. This change is detrimental to how we manage things. We often look up the user first to determine what assets are assigned to them as we may not know the specific asset name.
WANOLOIS
#2WANOLOIS Member Posts: 6  
posted: 8/5/2021 5:04:34 PM(UTC)
I just realised about this too.... We mainly use Lansweeper for Asset Management...
anpatterson03
#3anpatterson03 Member Original PosterPosts: 29  
posted: 8/6/2021 5:18:34 PM(UTC)
I contacted support and this is a bug in the system. Look for LAN-10535 in the change logs for the fix in an upcoming release.
Keny Schmeling
#4Keny Schmeling Member Posts: 11  
posted: 8/6/2021 5:23:59 PM(UTC)
Originally Posted by: anpatterson03 Go to Quoted Post
I contacted support and this is a bug in the system. Look for LAN-10535 in the change logs for the fix in an upcoming release.


Thanks for the information. I also opened a ticket with support to know about this problem.
Keny Schmeling
#5Keny Schmeling Member Posts: 11  
posted: 8/10/2021 2:40:28 PM(UTC)
Message from support:

Quote:
This issue has also been escalated to our developers so they can add a fix in a future version. As with any newly logged but we cannot provide an ETA on the fix. When it's ready it will be listed as LAN-10626 on our changelog: https://www.lansweeper.com/changelog/

Until a fix is available you could use the built-in report 'Assets: Asset to asset relations' to find the assets your users are linked to.

Active Discussions

Lansweeper Scan User Exclusion / Define User OU for active scanning
by  Almada   Go to last post Go to first unread
Last post: Yesterday at 6:43:34 PM(UTC)
Lansweeper sqlServerId is changing
by  Ciro Bizelli  
Go to last post Go to first unread
Last post: Yesterday at 3:40:34 PM(UTC)
Lansweeper Slow Loading Lansweeper
by  Maikel Vanroelen   Go to last post Go to first unread
Last post: Yesterday at 9:25:31 AM(UTC)
Lansweeper Sync information
by  Jay-IT  
Go to last post Go to first unread
Last post: 9/16/2021 9:20:11 PM(UTC)
Lansweeper "Unknown" exclusion does not exclude Unknown assets
by  Almada   Go to last post Go to first unread
Last post: 9/16/2021 7:18:43 PM(UTC)
Lansweeper multiple scanning servers with granular permission
by  FrankSc  
Go to last post Go to first unread
Last post: 9/16/2021 6:29:54 PM(UTC)
Lansweeper Separate helpdesk websites?
by  JCochran   Go to last post Go to first unread
Last post: 9/15/2021 2:51:03 PM(UTC)
Lansweeper Remove Ads
by  FrankSc  
Go to last post Go to first unread
Last post: 9/15/2021 12:30:18 PM(UTC)