Notification

Icon
Error

Broken scanning of AD - We can no longer scan users

Posted: Monday, November 28, 2016 1:14:39 PM(UTC)
Christian Engelund

Christian Engelund

Member Original PosterPosts: 20
0
Like
We seem incapable of scanning our domain anymore. It happened apparently a while ago, somewhere in September (judging from the completed scan indicators under Scan Targets), but I don't have any idea why that might be, as we haven't made any updates or configuration changes. We've now tried recreating targets, credentials, etc. - but nothing happens.

I now enabled debugging on the log and restarted the server, where it's making references to something that hasn't been part of our setup for months. It's as if there's a cache somewhere, that it is still processing, even when we try to clear the queue or restart the service. It also, after having been up and running for an hour, mentioned deleting a user that was no longer found in AD - but that user was never part of the OUs we're filtering on, so why he would even be processed, I have no clue whatsoever.

I even reinstalled the service and the website, no dice.

Clicking "Clear Queue" shows that it's processing, but it never stops. The indicator just keeps going around.

As far as I can tell, there's a queue for the AD somewhere, which is not cleared with restarting the service, and it's stuck in it somehow. Any ideas?
LS IT Admins
#1LS IT Admins Member Posts: 4  
posted: 5/14/2021 10:59:35 AM(UTC)
Did you ever resolve this....I have a similar issue which I've posted about.

Active Discussions

Lansweeper Device Duplicates
by  Ian.Prentice   Go to last post Go to first unread
Last post: 7/23/2021 11:33:00 AM(UTC)
Lansweeper Anti-Virus on Mac
by  Ian.Prentice  
Go to last post Go to first unread
Last post: 7/23/2021 9:04:13 AM(UTC)
Lansweeper Computers Listed as Users
by  td1020   Go to last post Go to first unread
Last post: 7/22/2021 5:16:19 PM(UTC)
Lansweeper Can not see second server in error
by  Jürgen  
Go to last post Go to first unread
Last post: 7/22/2021 3:47:19 PM(UTC)
Lansweeper OU missing
by  Fred   Go to last post Go to first unread
Last post: 7/22/2021 2:08:05 PM(UTC)
Lansweeper Certificate status & end dates
by  VysJamesk  
Go to last post Go to first unread
Last post: 7/22/2021 1:07:02 PM(UTC)
Lansweeper NIST 800-171 Compliance
by  rader  
Go to last post Go to first unread
Last post: 7/20/2021 10:13:17 PM(UTC)