Notification

Icon
Error

LSAgent Wrong Domains for Users

Posted: Monday, April 12, 2021 10:13:32 PM(UTC)
Notonyourradar

Notonyourradar

Member Original PosterPosts: 23
0
Like
We have multiple domains for user accounts, and on computers that are in Domain 1 with users logged in from Domain 2, the asset page for the computer will be list as Domain1/username despite users not having accounts in that domain. It makes it so we can't look the PC up by username.

If we to a traditional scan on a machine, it will appear correctly. Any Ideas?
ggbce
#1ggbce Member Posts: 5  
posted: 4/14/2021 3:09:19 PM(UTC)
Hi,

We have the same problem in our environment. Randomly the user domain information is wrong in the Asset summary page.

Example:

I show the Asset "PC1". This Windows computer is member of domain named "MYDOM". In the Summary, the "Last User" field show my: MYDOM\user55... But in fact, It don't exist any "user55" in my domain MYDOM !!!

The "user55" is a local user.

Then, LS should show me:

PC1\user55 or just user55. But certainly not MYDOM\user55 because it not exist ! In hope someone a DEV team will show this message and fix in next releases.

Active Discussions

Lansweeper Creating a count
by  Brianne   Go to last post Go to first unread
Last post: Yesterday at 6:12:49 PM(UTC)
Lansweeper Some reports shows dublicated assets
by  Andy.S  
Go to last post Go to first unread
Last post: Yesterday at 9:46:37 AM(UTC)
Lansweeper Adding "multi-part" Conditions to Reports
by  Brandon   Go to last post Go to first unread
Last post: 5/13/2021 1:52:17 PM(UTC)
Report Center Microsoft Outlook email bug EX255650
by  Esben.D  
Go to last post Go to first unread
Last post: 5/12/2021 2:30:16 PM(UTC)
Lansweeper Patch Tuesday May 2021
by  Esben.D   Go to last post Go to first unread
Last post: 5/11/2021 8:13:06 PM(UTC)
Lansweeper Report showing only Wi-Fi Devices and MAC addresses
by  Andy.S  
Go to last post Go to first unread
Last post: 5/11/2021 2:23:24 PM(UTC)
Lansweeper Modifying Purchase Date / Yearly Refresh Report
by  Cripple.Zero  
Go to last post Go to first unread
Last post: 5/7/2021 7:06:47 PM(UTC)