Notification

Icon
Error

TCP 445 to external IP during LS scan?

Posted: Tuesday, February 23, 2021 8:02:06 PM(UTC)
jvogler

jvogler

Member Original PosterPosts: 1
0
Like
Greetings - I am wondering if anyone else is seeing access attempts via TCP 445 to an external IP when scanning internal and DMZ subnets?

We do not have any LSAgent scanning, nor scanning of anything external. But my infosec team is seeing outbound requests over TCP 445 to an external IP. I have triple-checked our scanning targets (nothing external), and don't know where this is coming from. We initially shut LS down and saw the traffic stop, then we turned it back on and saw the traffic immediately. Then we left the LS service up but disabled all scans and cleared the scanning queue, and the traffic stopped again.

Opened a ticket with support but also wanted to check with the LS community to see if anyone else has had this, and what you may have done about it.

Thanks!

Active Discussions

Lansweeper Adding computer type to Windows 10 report
by  Brandon   Go to last post Go to first unread
Last post: Yesterday at 6:38:45 PM(UTC)
Report Center Hardware Inventory
by  Cori  
Go to last post Go to first unread
Last post: 4/16/2021 4:05:02 PM(UTC)
Lansweeper Windows Activation
by  Hendrik.VE   Go to last post Go to first unread
Last post: 4/16/2021 4:01:47 PM(UTC)
Lansweeper Microsoft True Up: Licenses combined with AD
by  swaelti   Go to last post Go to first unread
Last post: 4/15/2021 12:25:41 PM(UTC)
Lansweeper Cisco Duo and associated registry keys
by  dhoward  
Go to last post Go to first unread
Last post: 4/15/2021 12:30:14 AM(UTC)
Lansweeper Calls closed within SLA
by  TimHolmes1973  
Go to last post Go to first unread
Last post: 4/13/2021 5:25:38 PM(UTC)