Notification

Icon
Error

Uninstall Software action not working?

Posted: Monday, February 15, 2021 9:27:32 PM(UTC)
joep

joep

Member Original PosterPosts: 9
0
Like
I'm trying to follow the directions to set up the uninstall software action shown here:
https://www.lansweeper.c...install-software-action/

I seem to have everything set up right, but when I click the link under the "Advanced Actions" section for the PC, it prompts me "Are you sure", I click "yes" then it just doesn't do anything.

Could it be some sort of permissions issue?
Brandon
#1Brandon Member Posts: 115  
posted: 2/15/2021 10:03:22 PM(UTC)
Browse to the executable on the server and right click on in and go to properties. If you see an unblock box, check it and click ok.

Active Discussions

Report Center Hardware Inventory
by  Cori   Go to last post Go to first unread
Last post: 4/16/2021 4:05:02 PM(UTC)
Lansweeper Windows Activation
by  Hendrik.VE  
Go to last post Go to first unread
Last post: 4/16/2021 4:01:47 PM(UTC)
Lansweeper Microsoft True Up: Licenses combined with AD
by  swaelti  
Go to last post Go to first unread
Last post: 4/15/2021 12:25:41 PM(UTC)
Lansweeper Cisco Duo and associated registry keys
by  dhoward   Go to last post Go to first unread
Last post: 4/15/2021 12:30:14 AM(UTC)
Lansweeper Calls closed within SLA
by  TimHolmes1973   Go to last post Go to first unread
Last post: 4/13/2021 5:25:38 PM(UTC)
Lansweeper Report that ties O365 Group Member to Asset?
by  Chrisy Mullins  
Go to last post Go to first unread
Last post: 4/13/2021 1:34:26 PM(UTC)