Notification

Icon
Error

Uninstall Software action not working?

Posted: Monday, February 15, 2021 9:27:32 PM(UTC)
joep

joep

Member Original PosterPosts: 9
0
Like
I'm trying to follow the directions to set up the uninstall software action shown here:
https://www.lansweeper.c...install-software-action/

I seem to have everything set up right, but when I click the link under the "Advanced Actions" section for the PC, it prompts me "Are you sure", I click "yes" then it just doesn't do anything.

Could it be some sort of permissions issue?
Brandon
#1Brandon Member Posts: 136  
posted: 2/15/2021 10:03:22 PM(UTC)
Browse to the executable on the server and right click on in and go to properties. If you see an unblock box, check it and click ok.

Active Discussions

Report Center Microsoft Outlook email bug EX255650
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 2:30:16 PM(UTC)
Lansweeper Patch Tuesday May 2021
by  Esben.D  
Go to last post Go to first unread
Last post: 5/11/2021 8:13:06 PM(UTC)
Lansweeper Report showing only Wi-Fi Devices and MAC addresses
by  Andy.S   Go to last post Go to first unread
Last post: 5/11/2021 2:23:24 PM(UTC)
Lansweeper Modifying Purchase Date / Yearly Refresh Report
by  Cripple.Zero   Go to last post Go to first unread
Last post: 5/7/2021 7:06:47 PM(UTC)
Lansweeper Tweak LanSweepers Bios Version Audit to show Last Seen
by  Tyler M.  
Go to last post Go to first unread
Last post: 5/6/2021 8:22:40 PM(UTC)
Lansweeper Patch Volume Across Fleet
by  darren.kimber  
Go to last post Go to first unread
Last post: 5/5/2021 11:29:33 PM(UTC)