Notification

Icon
Error

Chrome issues with Lansweeper

Posted: Wednesday, January 20, 2021 6:49:26 PM(UTC)
Jeremiah

Jeremiah

Member Original PosterPosts: 3
0
Like
I currently have IE working with Lansweeper. However, I get an error with using Chrome. We have Lansweeper installed on Server 2019 and we are using IIS to manage the website to get to it with our environment. There are no errors within IE so we know the site is setup correctly. However, when trying to get to it through chrome we have issues. I have tried all suggestions within the Knowledge base. Lansweeper showed me solutions I had already tried. Is there some firewall or proxy settings that should be used? Is there an IIS setting I am missing? I have check all settings so far.
Jeremiah attached the following image(s):
Capture.PNG
Brandon
#1Brandon Member Posts: 90  
posted: 1/20/2021 10:00:16 PM(UTC)
Did you try putting https in front of the address? Out Lansweeper site does the same thing if you don't https in front.
Jeremiah
#2Jeremiah Member Original PosterPosts: 3  
posted: 1/21/2021 12:00:04 AM(UTC)
Yes I have tried that. Not sure if it is something with a config file within the Lansweeper setup files.
FrankSc
#3FrankSc Member Administration Posts: 116  
posted: 1/23/2021 4:42:50 PM(UTC)
Hello,

There are no specific settings in Lansweeper itself, or its configuration that are browser specific. As it seems to run fine in IE, we assume the application is working and operational.
To open it in Chrome or any other browsers, make sure you are using the same url as in IE. If the application would be using an SSL certificate, make sure also that the same certificate is enabled in Chrome also.
Make sure also to have the most recent version of Chrome installed.

Active Discussions

Lansweeper Asset management/replacement
by  RC62N   Go to last post Go to first unread
Last post: 2/26/2021 6:30:22 PM(UTC)
Lansweeper Turn off graphical report builder
by  Tenacious   Go to last post Go to first unread
Last post: 2/23/2021 7:53:03 PM(UTC)
Report Center Reference software list
by  DeviantTomato   Go to last post Go to first unread
Last post: 2/23/2021 1:16:48 PM(UTC)
Lansweeper Report Filtering Uptime
by  CyberCitizen  
Go to last post Go to first unread
Last post: 2/22/2021 12:28:22 AM(UTC)
Lansweeper Adobe Report for CVE-2021-21017
by  baycrest   Go to last post Go to first unread
Last post: 2/10/2021 2:27:57 PM(UTC)
Lansweeper Need help with two reports
by  Andy.S  
Go to last post Go to first unread
Last post: 2/10/2021 10:15:42 AM(UTC)