Notification

Icon
Error

Some Windows 10 no scаnned

Posted: Monday, June 10, 2019 2:17:46 PM(UTC)
EStarshinov

EStarshinov

Member Original PosterPosts: 17
0
Like
Lansweeper version - 7.1.100.16
Firewall on wms00925.blabla.ru - Off.

After scannig Domain (BLABLA) and Type (Windows) not determined.
In Asset page Name as wms00925.blabla.ru and Type as Unknown.


Lansweeper Connection Tester 7.1.0.1

Scanning Lansweeper Service (on this machine)..
Status: Running
Version: 7.1.100.16

Pinging wms00925.blabla.ru
Ping ok.

Scanning TCP ports..
135 open (EPMAP)
139 open (NetBIOS Session Service)
445 open (SMB)


Checking DNS..
wms00925.blabla.ru resolved to: 172.20.192.60
If this is not correct, please check for DNS problems.

Checking reverse DNS..
172.20.192.60:
wms00925.blabla.ru

Scanning netbios (UDP)..
Could not scan netbios


Scanning netbios (445)..
Could not scan netbios

Scanning Active Directory..

Scanning WMI..
Computername: WMS00925
If this is not correct, please check for DNS problems

Operating system: Майкрософт Windows 10 Pro
\root\cimv2 Remote WMI access test OK

Operating system: Windows 10 Pro
\root\default Remote WMI access test OK

Checking C$ Access
Deployment Folder: OK
Access Rights: OK

Checking Task Scheduler
Не найден сетевой путь. (Исключение из HRESULT: 0x80070035)

Done.

Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 6/11/2019 8:09:03 AM(UTC)
Doesn't look like there is anything wrong in the device tester. I'd suggest contacting support and sending them Lansweeper's errorlog. They can also provide you with debug options to enable so they can more easily see what is happening in the background.
EStarshinov
#2EStarshinov Member Original PosterPosts: 17  
posted: 6/11/2019 8:32:04 AM(UTC)
But this is a special case. Most PCs are OK:

Lansweeper Connection Tester 7.1.0.1

Scanning Lansweeper Service (on this machine)..
Status: Running
Version: 7.1.100.16

Pinging wms00950.blabla.ru
Ping ok.

Scanning TCP ports..
135 open (EPMAP)
139 open (NetBIOS Session Service)
445 open (SMB)

Checking DNS..
wms00950.blabla.ru resolved to: 172.20.192.189
If this is not correct, please check for DNS problems.

Checking reverse DNS..
172.20.192.189:
WMS00950.blabla.ru

Scanning netbios (UDP)..
Computername: WMS00950
Domain: BLABLA


Scanning netbios (445)..
Could not scan netbios

Scanning Active Directory..
operatingSystem: Windows 10 Pro
operatingSystemVersion: 10.0 (17134)

Scanning WMI..
Computername: WMS00950
If this is not correct, please check for DNS problems

Operating system: Майкрософт Windows 10 Pro
\root\cimv2 Remote WMI access test OK

Operating system: Windows 10 Pro
\root\default Remote WMI access test OK

Checking C$ Access
Deployment Folder: OK
Access Rights: OK

Checking Task Scheduler
Не найден сетевой путь. (Исключение из HRESULT: 0x80070035)

Done.
Esben.D
#3Esben.D Member Administration Posts: 1,982  
posted: 6/14/2019 8:34:39 AM(UTC)
Not being able to scan the NetBIOS name shouldn't cause issues with scanning.
SHib11
#4SHib11 Member Posts: 5  
posted: 9/11/2019 9:12:32 PM(UTC)
Has there been an update to this?
I am experiencing the very same issue on WIN 10 workstations.
EStarshinov
#5EStarshinov Member Original PosterPosts: 17  
posted: 9/14/2020 3:35:52 PM(UTC)
Originally Posted by: Esben.D Go to Quoted Post
Not being able to scan the NetBIOS name shouldn't cause issues with scanning.


However, this seems to be the case.
How to solve the problem "Could not scan netbios" оn workstation?

Active Discussions

Lansweeper Is there a limit to the number of incoming mail domains?
by  DrewT   Go to last post Go to first unread
Last post: Today at 1:33:44 PM(UTC)
Lansweeper License renewal - but why
by  mrusso  
Go to last post Go to first unread
Last post: Yesterday at 5:01:47 PM(UTC)
Lansweeper Deployment Package Error Message
by  Brandon   Go to last post Go to first unread
Last post: Yesterday at 2:04:25 PM(UTC)
Lansweeper Asset Type Mail Server
by  MarkPayton  
Go to last post Go to first unread
Last post: Yesterday at 1:03:54 PM(UTC)
Lansweeper Upgrade Win 10 build to version 2004
by  Jean-FB   Go to last post Go to first unread
Last post: 10/28/2020 7:34:29 PM(UTC)
Lansweeper Uptime only shows Standby
by  Gst4r  
Go to last post Go to first unread
Last post: 10/28/2020 4:19:33 PM(UTC)
Lansweeper Excepciones
by  Pablo   Go to last post Go to first unread
Last post: 10/27/2020 7:35:21 PM(UTC)
Lansweeper Help desk API
by  Skylar@Hennig  
Go to last post Go to first unread
Last post: 10/27/2020 5:01:18 PM(UTC)