Notification

Icon
Error

Reason: No email address found for the following user - Lansweeper fails sending email responses to a user

Posted: Friday, August 14, 2020 9:59:41 AM(UTC)
Juha Otava

Juha Otava

Member Original PosterPosts: 44
0
Like
A user opened a ticket via portal. We have automated email response for new tickets. It failed:

Quote:
An error occurred while processing the mail.

Reason: No email address found for the following user: (users name)


Same result when agent answers to ticket from portal.

His SMTP matches what we have in AD & M365 and user logs in succesfully using AD crendentials to Lansweeper.

Resolution: user was previously only a contact in Exchange for company we later bought and migrated their domains and emails. He had already opened tickets. Lansweeper doesn't automatically update information. From User Access & Roles it is possible to update/merge addresses, just hit the exclamation mark and accept.

Active Discussions

Lansweeper Show attached USB devices
by  Dannnnooo   Go to last post Go to first unread
Last post: Today at 10:42:17 AM(UTC)
Lansweeper Lansweeper Ubiquiti AP Bullet Devices
by  Beta_Tester  
Go to last post Go to first unread
Last post: Today at 8:59:06 AM(UTC)
Lansweeper Report to find ScanServer 'not working'
by  Rocher Vincent   Go to last post Go to first unread
Last post: Today at 8:07:26 AM(UTC)
Lansweeper Security: HSTS Missing
by  Grey  
Go to last post Go to first unread
Last post: Yesterday at 9:36:49 PM(UTC)
Lansweeper Include custom ticket fields as email tags
by  brownscar   Go to last post Go to first unread
Last post: 9/29/2020 4:09:02 PM(UTC)
Lansweeper SSH - Keyboard Interactive Authentication
by  blackmoonwolf  
Go to last post Go to first unread
Last post: 9/29/2020 1:21:59 PM(UTC)
Lansweeper Lansweeper Dark Theme
by  blackmoonwolf   Go to last post Go to first unread
Last post: 9/29/2020 1:18:32 PM(UTC)
Lansweeper Drag and Drop Email
by  Chris Durham  
Go to last post Go to first unread
Last post: 9/29/2020 7:13:09 AM(UTC)