Notification

Icon
Error

Workstations with No AV

Posted: Thursday, June 25, 2020 8:36:11 AM(UTC)
daveyh

daveyh

Member Original PosterPosts: 5
0
Like
The built in report has started to produce some false positives. We use McAfee ENS, and in the Anti Virus list we have included 'McAfee Threat Protection' as that is the component we are looking for. There are several machines listed each day in the report, but when I check them they have McAfee installed and it is working correctly. The Lansweeper properties page for the Workstation also lists AV is installed.

As far as I am aware, the report hasn't been edited. Can a copy of the original report code be posted so I can compare this with ours?
brodiemac-too
#1brodiemac-too Member Posts: 22  
posted: 7/29/2020 7:44:53 PM(UTC)
Here's our. So far as I know, it has not been edited.
Code:
Select Top 1000000 tblAssets.AssetID,
  tblAssets.AssetName,
  tblAssets.Domain,
  tblAssets.Username,
  tblAssets.Userdomain,
  Coalesce(tsysOS.Image, tsysAssetTypes.AssetTypeIcon10) As icon,
  tblAssets.IPAddress,
  tsysIPLocations.IPLocation,
  tblAssetCustom.Manufacturer,
  tblAssetCustom.Model,
  tsysOS.OSname As OS,
  tblAssets.SP,
  tblAssets.Lastseen,
  tblAssets.Lasttried
From tblAssets
  Inner Join tblAssetCustom On tblAssets.AssetID = tblAssetCustom.AssetID
  Inner Join tsysAssetTypes On tsysAssetTypes.AssetType = tblAssets.Assettype
  Inner Join tsysIPLocations On tsysIPLocations.LocationID =
    tblAssets.LocationID
  Inner Join tblState On tblState.State = tblAssetCustom.State
  Left Join tsysOS On tsysOS.OScode = tblAssets.OScode
  Inner Join tblComputersystem On tblAssets.AssetID = tblComputersystem.AssetID
  Inner Join tblDomainroles On tblDomainroles.Domainrole =
    tblComputersystem.Domainrole
Where tblAssets.AssetID Not In (Select tblAntivirus.AssetID
      From tblAntivirus) And tblState.Statename = 'Active' And
  tblDomainroles.Domainrolename In ('Stand-alone Workstation',
  'Member Workstation')
Order By tblAssets.Domain,
  tblAssets.AssetName

Active Discussions

Lansweeper Report - Request
by  nyra_mtobias   Go to last post Go to first unread
Last post: Yesterday at 8:05:31 PM(UTC)
Lansweeper Software: Changes in the last 24 hours
by  alex_vi_42   Go to last post Go to first unread
Last post: Yesterday at 1:37:44 PM(UTC)
Lansweeper All Users with LastLogon Computer
by  dukedizel  
Go to last post Go to first unread
Last post: Yesterday at 10:12:48 AM(UTC)
Lansweeper Total by Asset State
by  compuag   Go to last post Go to first unread
Last post: Yesterday at 12:14:13 AM(UTC)
Lansweeper Computers with Anti-virus out of date
by  ddanks  
Go to last post Go to first unread
Last post: 8/13/2020 9:44:09 PM(UTC)
Lansweeper Count of each browser installed
by  AllSeeingEye   Go to last post Go to first unread
Last post: 8/12/2020 2:44:48 PM(UTC)
Lansweeper Custom Reports Email Question
by  muffintopman  
Go to last post Go to first unread
Last post: 8/12/2020 1:57:58 PM(UTC)