Notification

Icon
Error

already successful - LanSweeper tries to deploy already successfully deployed packages

Posted: Monday, June 29, 2020 1:11:15 PM(UTC)
Christoph Baumann

Christoph Baumann

Member Original PosterPosts: 1
0
Like
Hi

Lately, whenever I deploy several packages in Lansweeper on to a machine (one after the other), Lansweeper will try to deploy previously successfully deployed packages before trying to deploy the one I just tasked.

For example:
I just set up a new notebook for a user and want to manually deploy a few programs via LS packages.

First I'll deploy, let's say, 7-zip..... everything works fine. And as soon as I get the message "Result: Deployment Ended" in the "Deployments" tab of the notebook asset, I task the package for the next SW I need, for instance Google Chrome. Then a new entry in the "Deployments"-Tab for the previously successful 7-zip package will appear at the same time as the entry for the entry for the package for Chrome, which will the say "Deployment paused for 5 min, we are already deploying on this asset". Once the 7-zip package is successful, it will start the Chrome package.

When I task a 3rd package, Lansweeper does the 1st and 2nd ones again before the 3rd.... and so on....

Does anyone have an idea what the problem might be?

Thanks in advance for any help.

Christoph

Active Discussions

Lansweeper Lost Configuration tab (Admin rights)
by  kspap   Go to last post Go to first unread
Last post: Today at 10:30:12 AM(UTC)
Lansweeper Deployment with different user rights
by  Jupiter_IT  
Go to last post Go to first unread
Last post: Today at 9:39:20 AM(UTC)
Lansweeper cisco fuji device not linking with connected devices
by  char   Go to last post Go to first unread
Last post: Yesterday at 9:12:07 AM(UTC)
Lansweeper Microsoft CVE-2020-1425
by  Richard_B  
Go to last post Go to first unread
Last post: 7/3/2020 4:29:41 PM(UTC)
Lansweeper Wake on Lan in VLANs
by  FrankSc   Go to last post Go to first unread
Last post: 7/3/2020 1:56:46 PM(UTC)
Lansweeper Ticket Closed = email to all helpdesk desk agents
by  Laurent Maene  
Go to last post Go to first unread
Last post: 7/3/2020 1:23:49 PM(UTC)
Lansweeper Helpdek Call Re-Opened
by  pryan67   Go to last post Go to first unread
Last post: 7/3/2020 1:12:17 PM(UTC)
Lansweeper Office 365 32bit vs 64bit?
by  brodiemac-too  
Go to last post Go to first unread
Last post: 7/2/2020 10:35:19 PM(UTC)