Notification

Icon
Error

Wake on Lan wol.exe issue

Posted: Tuesday, December 17, 2019 4:14:56 PM(UTC)
slciec

slciec

Member Original PosterPosts: 4
0
Like
I have been trying to figure out why the wake on lan does not work in with different subnets.
Everything in my environment is setup correctly but the wake on lan in lansweeper would not work.
After looking at the documentation on the wol.exe utility I found a fix but am unable to figure out how it could be implemented in Lansweeper.

Command line:
wol.exe <mac> does not work
wol.exe <mac> /d <broadcast subnet> does work.

example: wol.exe B083FE639B28 /d 10.20.1.255

Now I can just run the utility from the command line but I was trying to figure out an easier way thru the lansweeper console.

Suggestions???
Erik.T
#1Erik.T Member Administration Posts: 94  
posted: 1/20/2020 2:05:20 PM(UTC)
Hi Slciec,

To use wake on Lan across subnets you'll have to provide the broadcast address for the subnet as a parameter. The only setting you can change in Lansweeper for WOL is the port number so there is no option to specify the subnet broadcast address.

If you only have a few devices you need to wake up across subnets, you could create a custom asset action for these devices.
Socal_s197
#2Socal_s197 Member Posts: 4  
posted: 3/27/2020 10:05:42 PM(UTC)
Where is the documentation for the WOL.exe. located?
Socal_s197
#3Socal_s197 Member Posts: 4  
posted: 3/31/2020 10:08:02 PM(UTC)
Originally Posted by: Erik.T Go to Quoted Post
Hi Slciec,

To use wake on Lan across subnets you'll have to provide the broadcast address for the subnet as a parameter. The only setting you can change in Lansweeper for WOL is the port number so there is no option to specify the subnet broadcast address.

If you only have a few devices you need to wake up across subnets, you could create a custom asset action for these devices.


Hello Eric,

could you provide an example custom action? We are having the same issue with WOL.

Active Discussions

Lansweeper NOT doesn't work as expected
by  KevinA-REJIS   Go to last post Go to first unread
Last post: Yesterday at 5:49:29 PM(UTC)
Lansweeper Combined Vulnerability Report Q1 2019
by  Leslie Stroobant  
Go to last post Go to first unread
Last post: Yesterday at 3:27:42 PM(UTC)
Lansweeper All Devices with WINS Service Running on the Network
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 2:44:56 PM(UTC)
Lansweeper Physical Laptops and Desktops Only
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 1:51:56 PM(UTC)
Lansweeper Assistance With AV & Bitlocker Report
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 12:50:47 PM(UTC)
Lansweeper Count of completed KB installation Report
by  jamie21  
Go to last post Go to first unread
Last post: 6/4/2020 11:49:57 AM(UTC)
Lansweeper local admin users of a specific device
by  Andy.S   Go to last post Go to first unread
Last post: 6/4/2020 10:42:23 AM(UTC)
Lansweeper Bitlocker Report not contain all computers
by  Andy.S  
Go to last post Go to first unread
Last post: 6/3/2020 6:20:53 PM(UTC)