Notification

Icon
Error

Sophos Silent Install - Silently installes Sophos

Posted: Thursday, September 5, 2019 11:00:34 PM(UTC)
mzipperer

mzipperer

Member Original PosterPosts: 13
2
Like
This silently installs Sophos without a reboot but a reboot is required at a later time for Sophos to fully finish so keep that in mind and schedule restarts at a later time or just set the packet to restart after if finishes.
Installer - SophosDownload Package
Descriptioninstalls sophos
Final ActionNothing
Max. Duration19 min(s), 0 hour(s)
RescanYes
Steps
1. Install Program
TypeInstaller
Return Codes 0,1641,3010
SuccessStop (Success)
FailureStop (Failure)
Command "{PackageShare}\Installers\Sophos\SophosSetup1.5.70.exe" --quiet
Qushyairin
#1Qushyairin Member Posts: 1  
posted: 2/14/2020 3:20:49 AM(UTC)
Originally Posted by: mzipperer Go to Quoted Post
This silently installs Sophos without a reboot but a reboot is required at a later time for Sophos to fully finish so keep that in mind and schedule restarts at a later time or just set the packet to restart after if finishes.


i tried this and didnt really worked for me. anyone can help me with this? im having this error:

Result: Deployment ended: Incorrect function. Stop(Failure). Credential: (Domain\User). ShareCredential: (Name). Command: "\\Server\DefaultPackageShare$\Installers\SophosSetup.exe" --quiet
Esben.D
#2Esben.D Member Administration Posts: 1,980  
posted: 2/14/2020 10:41:20 AM(UTC)
Are you sure you have the exact file location and file name? They have to be an exact match

Active Discussions

Lansweeper WLC 5508 question
by  Faktotum   Go to last post Go to first unread
Last post: Today at 1:10:23 PM(UTC)
Lansweeper SNMPv3 global credentials ?
by  JeremySG  
Go to last post Go to first unread
Last post: Today at 9:01:16 AM(UTC)
Lansweeper Help Desk not disabling for regular users?
by  Hagobian   Go to last post Go to first unread
Last post: Yesterday at 11:20:17 PM(UTC)
Lansweeper Wake on Lan wol.exe issue
by  Socal_s197  
Go to last post Go to first unread
Last post: Yesterday at 10:08:02 PM(UTC)
Lansweeper Changing DNS Servers via CMD or PowerShell
by  TheITGuy   Go to last post Go to first unread
Last post: Yesterday at 8:46:06 PM(UTC)
Lansweeper Scanning IP Range Subnet
by  TheITGuy  
Go to last post Go to first unread
Last post: Yesterday at 8:42:04 PM(UTC)
Lansweeper Access LS Knowledge base from outside network
by  TheITGuy   Go to last post Go to first unread
Last post: Yesterday at 8:36:55 PM(UTC)
Lansweeper Problems with deploying PowerShell script
by  TheITGuy  
Go to last post Go to first unread
Last post: Yesterday at 8:29:45 PM(UTC)