Notification

Icon
Error

Remote Registry 2019 - still working for win 10 1809

Posted: Thursday, August 22, 2019 3:47:10 PM(UTC)
EB

EB

Member Original PosterPosts: 35
0
Like
I am still using the remote reg file for connecting to remote registries now working perfect with windows 10!
Working since 2013.

download path:
https://cdn.pdq.com/aa/files/startreg.exe


Action:
{actionpath}startreg.exe {computer}


Cheers all ADMINS
Keywan
#1Keywan Member Posts: 2  
posted: 9/30/2019 10:10:08 AM(UTC)
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?
gareauk
#2gareauk Member Posts: 1  
posted: 10/24/2019 7:33:06 PM(UTC)
Originally Posted by: Keywan Go to Quoted Post
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?


When I run this action with confirmation turned on, it puts quotes around the entire command (eg. Do you want to run : '\\servername\lansweeper$\startreg.exe computername.domain.com'?) and does not run. If I run this same command directly from the server, it will not run unless the quotes are removed.

Does anyone know how to remove the quotes from the action?
mhermsen21
#3mhermsen21 Member Posts: 1  
posted: 3/5/2020 6:34:45 PM(UTC)
Is anyone having issues with startreg.exe not running? When we click the action, it opens the lansweeper prompt to run. Then Remote Registry never opens, no error, nothing. Remote Registry service is running on the machine. This happens to all machines for us. Anyone else?
CyberCitizen
#4CyberCitizen Member Posts: 359  
posted: 3/6/2020 12:25:39 AM(UTC)
Originally Posted by: mhermsen21 Go to Quoted Post
Is anyone having issues with startreg.exe not running? When we click the action, it opens the lansweeper prompt to run. Then Remote Registry never opens, no error, nothing. Remote Registry service is running on the machine. This happens to all machines for us. Anyone else?


Yep, it's pretty much like an AutoIt Script that emulates the process of connecting to a remote registry.

I found it to flakey and just gave up. To unreliable to put into production. Stuck to the manual connection method as we don't really connect to the registry that much, the ones we do, we have as deployment packages to make the necessary changes.

Active Discussions

Lansweeper NOT doesn't work as expected
by  KevinA-REJIS   Go to last post Go to first unread
Last post: Yesterday at 5:49:29 PM(UTC)
Lansweeper Combined Vulnerability Report Q1 2019
by  Leslie Stroobant  
Go to last post Go to first unread
Last post: Yesterday at 3:27:42 PM(UTC)
Lansweeper All Devices with WINS Service Running on the Network
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 2:44:56 PM(UTC)
Lansweeper Physical Laptops and Desktops Only
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 1:51:56 PM(UTC)
Lansweeper Assistance With AV & Bitlocker Report
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 12:50:47 PM(UTC)
Lansweeper Count of completed KB installation Report
by  jamie21  
Go to last post Go to first unread
Last post: 6/4/2020 11:49:57 AM(UTC)
Lansweeper local admin users of a specific device
by  Andy.S   Go to last post Go to first unread
Last post: 6/4/2020 10:42:23 AM(UTC)
Lansweeper Bitlocker Report not contain all computers
by  Andy.S  
Go to last post Go to first unread
Last post: 6/3/2020 6:20:53 PM(UTC)