Notification

Icon
Error

Remote Registry 2019 - still working for win 10 1809

Posted: Thursday, August 22, 2019 3:47:10 PM(UTC)
EB

EB

Member Original PosterPosts: 33
0
Like
I am still using the remote reg file for connecting to remote registries now working perfect with windows 10!
Working since 2013.

download path:
https://cdn.pdq.com/aa/files/startreg.exe


Action:
{actionpath}startreg.exe {computer}


Cheers all ADMINS
Keywan
#1Keywan Member Posts: 2  
posted: 9/30/2019 10:10:08 AM(UTC)
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?
gareauk
#2gareauk Member Posts: 1  
posted: 10/24/2019 7:33:06 PM(UTC)
Originally Posted by: Keywan Go to Quoted Post
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?


When I run this action with confirmation turned on, it puts quotes around the entire command (eg. Do you want to run : '\\servername\lansweeper$\startreg.exe computername.domain.com'?) and does not run. If I run this same command directly from the server, it will not run unless the quotes are removed.

Does anyone know how to remove the quotes from the action?

Active Discussions

Lansweeper Hyper-V guests dissapeared and reappeared
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:30:47 PM(UTC)
Lansweeper DB cleanup script
by  William382  
Go to last post Go to first unread
Last post: Yesterday at 4:23:43 PM(UTC)
Lansweeper Installing MS KB with Deploy
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:01:45 PM(UTC)
Lansweeper Ticket Info Meter incorrect
by  pfalls  
Go to last post Go to first unread
Last post: Yesterday at 3:27:44 PM(UTC)
Lansweeper Asset Checkboxes in reports
by  ufficioced   Go to last post Go to first unread
Last post: Yesterday at 1:22:17 PM(UTC)
Lansweeper Silent "Run as logged in user" option
by  CyberCitizen  
Go to last post Go to first unread
Last post: Yesterday at 3:45:25 AM(UTC)
Lansweeper New ticket creation not emailing the user
by  MVMIC IT LANSWEEPER   Go to last post Go to first unread
Last post: 11/15/2019 5:36:23 PM(UTC)