Notification

Icon
Error

Pushing Packages in Multi-Domain Trusted Environment

Posted: Friday, July 19, 2019 5:43:05 PM(UTC)
SPedraza

SPedraza

Member Original PosterPosts: 5
0
Like
Hello,

We have a multi-domain trusted environment with 4 domains as shown below:

- Domain A (Workstations and Servers)
- Domain B (Workstations and Servers)
- Domain C (Servers)
- Domain D (Servers)

We have a LanSweeper service account created under each domain that is a domain admin in every workstation and server in each domain. When trying to push packages, I only get it to work with domain A but domain B fails even when using domain admin credentials for domain B account. The error I get is: "A specified logon session does not exist. It may already have been terminated." The account does exist and it is local admin in the machine and part of the domain. The equivalent account for domain A works on machines under domain A. Is there anything special to do in a multi-domain environment?

Thanks,
SPedraza attached the following image(s):
2019-07-19_11-39-35.jpg
CyberCitizen
#1CyberCitizen Member Posts: 195  
posted: 7/22/2019 1:26:44 AM(UTC)
We had a similar issue here, while the domains were trusted etc, we had issues with deployments over on the other domain.

We built the laptops here on Domain A, so it was only applications that were specific to Domain B that need to be deployed were kept on a file server on the same domain.

The main thing is credentials are the issues.

What I have currently set up now though is on our file server (package share - we use a different location vs Lansweeper Server), we have a local user account called lsscan which has full access to that package share location and then deploy using a domain admin account used for just Lansweeper.

Since that setup we haven't really had any issues with cross domain deployments.

Active Discussions

Lansweeper switch ports with multiple assets
by  FischbachM   Go to last post Go to first unread
Last post: Today at 9:10:42 AM(UTC)
Lansweeper Modify "....less than 1GB free HD..." Report
by  Cripple.Zero  
Go to last post Go to first unread
Last post: 8/15/2019 7:11:10 PM(UTC)
Lansweeper Individual asset compliance
by  ToeCutter   Go to last post Go to first unread
Last post: 8/15/2019 11:40:57 AM(UTC)
Lansweeper Nvidia August Security Bulletin
by  Esben.D  
Go to last post Go to first unread
Last post: 8/14/2019 9:00:17 AM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  Esben.D   Go to last post Go to first unread
Last post: 8/14/2019 8:40:45 AM(UTC)
Lansweeper Help Desk report charted by Fiscal Year
by  Tom Londe  
Go to last post Go to first unread
Last post: 8/12/2019 11:39:05 PM(UTC)
Lansweeper Windows: Unauthorized Administrators (Built-in)
by  bnishan   Go to last post Go to first unread
Last post: 8/12/2019 9:02:30 PM(UTC)
Report Center Top 5 Average RAM Usage
by  AlbertD  
Go to last post Go to first unread
Last post: 8/12/2019 5:36:20 PM(UTC)