Notification

Icon
Error

InTune Scanning not showing all devices

Posted: Monday, July 15, 2019 3:05:17 PM(UTC)
TBRIT

TBRIT

Member Original PosterPosts: 3
0
Like
I've followed the KB articles:

https://www.lansweeper.c...e-scanning-requirements/
https://www.lansweeper.c...hrough-microsoft-intune/

However, when I scan, I can only find 7 devices out of 150+

Anyone else had this?
TBRIT
#1TBRIT Member Original PosterPosts: 3  
posted: 7/19/2019 9:03:43 AM(UTC)
Anyone?
Esben.D
#2Esben.D Member Administration Posts: 1,966  
posted: 7/19/2019 10:29:14 AM(UTC)
You can try and to a test with Lansweeper.TestTools.App.exe found in the Program Files (x86)\Lansweeper\Service folder.

Not sure if that will give more information. But I would recommend contacting support to get this resolved.
TBRIT
#3TBRIT Member Original PosterPosts: 3  
posted: 7/19/2019 3:12:03 PM(UTC)
Originally Posted by: Esben.D Go to Quoted Post
You can try and to a test with Lansweeper.TestTools.App.exe found in the Program Files (x86)\Lansweeper\Service folder.

Not sure if that will give more information. But I would recommend contacting support to get this resolved.


Thanks. I'll give this a try and failing that I'll reach out to support.

Active Discussions

Lansweeper Report for Microsoft Win 7 Extended Support
by  RC62N   Go to last post Go to first unread
Last post: Yesterday at 6:46:53 PM(UTC)
Lansweeper How to make a colour coded report
by  B.Rutherford  
Go to last post Go to first unread
Last post: Yesterday at 4:27:06 PM(UTC)
Report Center All switches and the assets connected to them
by  NWSF   Go to last post Go to first unread
Last post: 12/12/2019 5:23:34 PM(UTC)
Lansweeper Report showing single asset type
by  RC62N  
Go to last post Go to first unread
Last post: 12/11/2019 10:02:41 PM(UTC)
Report Center .Net 4.5 through 4.8 report - Reg Key scanning based
by  Martin Schulz   Go to last post Go to first unread
Last post: 12/11/2019 11:55:24 AM(UTC)
Lansweeper Assets and Owner listing help
by  ssmarr5  
Go to last post Go to first unread
Last post: 12/10/2019 9:23:09 PM(UTC)
Lansweeper HPE SAS Solid State Drives failure report
by  Tommy75   Go to last post Go to first unread
Last post: 12/10/2019 8:04:05 AM(UTC)
Lansweeper Adding Owner/User information to Assets:All column report
by  ssmarr5  
Go to last post Go to first unread
Last post: 12/10/2019 12:15:01 AM(UTC)