Notification

Icon
Error

How to scan assets on a different network - I would like to scan some assets on a different network

Posted: Tuesday, June 25, 2019 10:04:36 PM(UTC)
twpseaton

twpseaton

Member Original PosterPosts: 2
0
Like
I am trying the trial version staring today. I setup all my scanning on my domain with no issues. I have some switches on my wireless side that I would like to inventory. I did setup the LSagent for one server with no problem but I would like to scan a full scope for my switches. I don't see how to do that on another network.
Esben.D
#1Esben.D Member Administration Posts: 1,930  
posted: 6/28/2019 9:24:52 AM(UTC)
If there is no trust between the domains you can follow this article: https://www.lansweeper.c...knowledgebase/untrusted/

You could also set up an additional scanning server in the other domain: https://www.lansweeper.c...ltiple-scanning-servers/
twpseaton
#2twpseaton Member Original PosterPosts: 2  
posted: 6/28/2019 2:05:04 PM(UTC)
This article looks like it will work if I was on the same network. Thanks for this info. My wireless side is on a completely different network. There is no communication between the two. I am hoping there is a way I would be able to scan both networks in the same database.
Is there a probe I can setup that will have a cloud connector? I have used that on our existing asset management software. I am looking for a better software and so far Lansweeper looks like it will do everything we would want except this last part.
CyberCitizen
#3CyberCitizen Member Posts: 247  
posted: 7/1/2019 3:39:08 AM(UTC)
Maybe using LSAgent to report etc, but you would lose deployment features if not on the same network / trusted etc
Esben.D
#4Esben.D Member Administration Posts: 1,930  
posted: 7/1/2019 3:52:36 PM(UTC)
Can you not put a scanning server in your wireless network? An additional scanning server would be able to scan the wireless network and just connects back to your main database.

Otherwise, yeah, LsAgent is also an option.

Active Discussions

Lansweeper Installing MS KB with Deploy
by  Lannes   Go to last post Go to first unread
Last post: 11/15/2019 10:44:17 PM(UTC)
Lansweeper Silent "Run as logged in user" option
by  William382  
Go to last post Go to first unread
Last post: 11/15/2019 9:10:39 PM(UTC)
Lansweeper New ticket creation not emailing the user
by  MVMIC IT LANSWEEPER   Go to last post Go to first unread
Last post: 11/15/2019 5:36:23 PM(UTC)
Lansweeper Finding infection with emotet
by  RKCar   Go to last post Go to first unread
Last post: 11/15/2019 1:51:06 PM(UTC)
Lansweeper Scanning FortiAP 221E
by  Cristian Blanco  
Go to last post Go to first unread
Last post: 11/15/2019 12:23:14 PM(UTC)
Lansweeper OS: Not latest Build of Windows 10 report
by  LairdDavid  
Go to last post Go to first unread
Last post: 11/15/2019 12:12:54 AM(UTC)