Notification

Icon
Error

Dell Switch Servicetag

Posted: Saturday, June 22, 2019 9:55:24 AM(UTC)
Jac

Jac

Member Original PosterPosts: 2
0
Like
Hello,

Lansweeper is not detecting the servicetags of our dell switches and thus no warranty information is being collected.
Is there anything for me to do (custom OID?) to get this fixed?
Esben.D
#1Esben.D Member Administration Posts: 1,768  
posted: 6/24/2019 2:12:22 PM(UTC)
I'm not sure about the OID, it's best you take a look on the manufacturer's website to see if you can get the OID.

Alternatively, you can also add them manually.

Active Discussions

Lansweeper how to add windows and office licenses manually.
by  cesar.ti   Go to last post Go to first unread
Last post: 8/23/2019 7:32:10 PM(UTC)
Lansweeper User roles and permissions
by  RKCar  
Go to last post Go to first unread
Last post: 8/23/2019 6:23:38 PM(UTC)
Lansweeper Deployment condition
by  RKCar   Go to last post Go to first unread
Last post: 8/23/2019 4:07:30 PM(UTC)
Lansweeper HP Printer not showing correctly
by  JacobH  
Go to last post Go to first unread
Last post: 8/23/2019 1:32:54 PM(UTC)
Lansweeper Moving Assets in Location not Saving
by  brodiemac   Go to last post Go to first unread
Last post: 8/23/2019 12:23:04 PM(UTC)
Lansweeper Scanning includes IOS devices even though I exclude them??
by  steveb  
Go to last post Go to first unread
Last post: 8/22/2019 11:05:33 PM(UTC)
Lansweeper lsagent not scanning/sending when using relay
by  Esben.D   Go to last post Go to first unread
Last post: 8/19/2019 12:31:02 PM(UTC)
Lansweeper Check if Netbios is disabled over TCP/IP
by  TaherMD  
Go to last post Go to first unread
Last post: 8/19/2019 6:00:51 AM(UTC)