Notification

Icon
Error

Serial no of Dell Monitor are not scanned as per assest tag

Posted: Tuesday, April 2, 2019 3:02:34 PM(UTC)
atul557

atul557

Member Original PosterPosts: 28
0
Like
Hi Team,

We are facing difficulties while scanning Dell monitors serial number
for E.g dell monitor.

Model - DELL E2016H
Serial no as per asset tag - CN00HXWJQDC0085S13VI
lansweeper scan serial no as - 0HXWJ85S13VI

could you please let us know is there a way to get the actual serial number as per company asset tag through LS scanning.

Regards,

Atul S
atul557
#1atul557 Member Original PosterPosts: 28  
posted: 4/4/2019 3:53:15 PM(UTC)
Hi Team,

can we have an update on the query raised.

Regards,

Atul s
JWaldeck
#2JWaldeck Member Posts: 3  
posted: 6/14/2019 8:54:42 PM(UTC)
Atul, did you ever get a response on this? We are having a similar problem here with our Dell monitors.
Esben.D
#3Esben.D Member Administration Posts: 1,981  
posted: 6/19/2019 10:14:43 AM(UTC)
You can also do a check with monitorinfoview: https://www.nirsoft.net/.../monitor_info_view.html

It pulls data from a similar source as Lansweeper.
atul557
#4atul557 Member Original PosterPosts: 28  
posted: 6/19/2019 1:06:03 PM(UTC)
Hi Esben,

I did receive an update from Lansweeper about the issues we are facing about the service tags not being detected. they redirected me to the monitorinfoview link. as per them they say LS detects serial no as per this and if it matches then these are the only details LS can provide.

'Lansweeper indeed does not scan the Dell service tag currently. We've already received similar requests from our user base to scan the Dell service tag, and as such, it was added to our customer wish list. We have tagged your ticket as a feature request to add weight to this. Features on our customer wish list get development priority based on a combination of customer demand and difficulty to implement. As such we aren't able to guarantee that this feature will be implemented or provide you with an estimated release date at this time.'

Active Discussions

Lansweeper SQL Triggers
by  RKCar  
Go to last post Go to first unread
Last post: Today at 2:32:36 PM(UTC)
Lansweeper Windows assets showing as not running Antivirus
by  ELVAL-IT   Go to last post Go to first unread
Last post: Today at 1:58:19 PM(UTC)
Lansweeper Lansweeper server down on 8.x
by  ELVAL-IT  
Go to last post Go to first unread
Last post: Today at 1:47:43 PM(UTC)
Lansweeper Deployment - Check folder with a condition
by  Corda85   Go to last post Go to first unread
Last post: Today at 1:01:13 PM(UTC)
Lansweeper Issues with Wake on lan
by  Christophe  
Go to last post Go to first unread
Last post: Today at 11:35:28 AM(UTC)
Lansweeper Lansweeper Upgrade Stuck
by  richardrobo   Go to last post Go to first unread
Last post: Yesterday at 11:01:12 AM(UTC)
Lansweeper Edit "Last Seen"
by  sascha.seiler  
Go to last post Go to first unread
Last post: 4/4/2020 5:51:34 PM(UTC)