Notification

Icon
Error

Suggestions for SonicWall Setup - Cannot get SNMP working

Posted: Thursday, June 13, 2019 9:08:15 PM(UTC)
brodiemac

brodiemac

Member Original PosterPosts: 12
0
Like
I have SNMP setup on my SonicWalls and confirmed I can read the info using the Devicetester utility. However, LANSweeper is not picking up much information. It either reads them as a webserver or Linux device. Anyone have any tips or suggestions to get this working?
Esben.D
#1Esben.D Member Administration Posts: 1,738  
posted: 6/14/2019 8:37:26 AM(UTC)
Does the asset have an OID on it? It is the easiest way to verify if it was scanned using SNMP. If so I would take a look at just mapping the OID manually (Configuration\Asset Mapping).
brodiemac
#2brodiemac Member Original PosterPosts: 12  
posted: 6/14/2019 12:48:30 PM(UTC)
Again, using the Deveicetester utility provided by LANSweeper, I pulled the OID and added it as you recommended, then re-scanned the device. Same result.
Esben.D
#3Esben.D Member Administration Posts: 1,738  
posted: 6/19/2019 9:25:16 AM(UTC)
What happens if you map the OID?
AZHockeyNut
#4AZHockeyNut Member Alpha Tester Posts: 231  
posted: 6/19/2019 3:32:33 PM(UTC)
If you pull the newer MIBs for with the update, there should be a way to get the OIDs out of that. I don't know if that is a simple process or not as I have not scanned mine nor used any of the Custom OID stuff yet.

Active Discussions

Lansweeper Uptime incorrect
by  CyberCitizen   Go to last post Go to first unread
Last post: Today at 1:29:08 AM(UTC)
Lansweeper Lansweeper Not Saving New Asset
by  Terry1337   Go to last post Go to first unread
Last post: 7/19/2019 3:52:51 PM(UTC)
Lansweeper Email configuration
by  Ian.Prentice  
Go to last post Go to first unread
Last post: 7/19/2019 3:14:04 PM(UTC)
Lansweeper InTune Scanning not showing all devices
by  TBRIT   Go to last post Go to first unread
Last post: 7/19/2019 3:12:03 PM(UTC)
Lansweeper Unique Custom Fields
by  Hendrik.VE  
Go to last post Go to first unread
Last post: 7/19/2019 11:52:35 AM(UTC)
Lansweeper Lansweeper Remote Screenshot Folder
by  Esben.D   Go to last post Go to first unread
Last post: 7/19/2019 10:24:31 AM(UTC)
Lansweeper Lansweeper Enterprise optional?
by  Esben.D  
Go to last post Go to first unread
Last post: 7/19/2019 10:00:22 AM(UTC)