Notification

Icon
Error

The following users are awaiting E-mail approval ?

Posted: Monday, March 11, 2019 5:10:53 PM(UTC)
stevce.brazeau

stevce.brazeau

Member Original PosterPosts: 10
0
Like
This issue has been solved! Click here to view the solution
Lansweeper is showing me one user in my organization is "awaiting email approval."
What does this mean?

Screenshot of message in Lansweeper user console
jutley
#1jutley Member Posts: 8  
posted: 5/15/2019 9:18:22 PM(UTC)
Originally Posted by: stevce.brazeau Go to Quoted Post
Lansweeper is showing me one user in my organization is "awaiting email approval."
What does this mean?

Screenshot of message in Lansweeper user console


Did you ever figure this out? We have 1 user with the same message, but can't see any reason why.
Susan.A
#2Susan.A Member Administration Posts: 1,536  
posted: 6/3/2019 8:22:06 AM(UTC)
A user will be "awaiting approval" if he submits an email address in the help desk that is already assigned to someone else. Ordinarily, there is a button next to the user under Configuration\User Access & Roles in order for an admin to approve the user and merge him with the other user that shares his email address.

However, there is a known issue whereby this button can disappear, i.e. if an admin manually submits an email address for the user without using the approval button. There is a database script you can run to resolve this issue and get rid of the approval message. I would recommend contacting support@lansweeper.com to request this script and linking this forum thread in your email.

Active Discussions

Lansweeper Windows 10 Upgrade to 2004
by  Alex Beaumier   Go to last post Go to first unread
Last post: Today at 1:18:01 PM(UTC)
Lansweeper snmp trap HP 1910 switch
by  info   Go to last post Go to first unread
Last post: Today at 11:52:17 AM(UTC)
Lansweeper Lsagent cloud relay changes the scanserver value
by  ghelpdesk  
Go to last post Go to first unread
Last post: Today at 2:45:11 AM(UTC)
Lansweeper Is there a chance to get the firewall off via Lansweeper?
by  RedWood   Go to last post Go to first unread
Last post: Yesterday at 11:23:31 PM(UTC)
Lansweeper Not working Wake on Lan
by  RedWood  
Go to last post Go to first unread
Last post: Yesterday at 11:17:33 PM(UTC)
Lansweeper Wake on Lan Issues
by  RedWood   Go to last post Go to first unread
Last post: Yesterday at 11:06:12 PM(UTC)
Lansweeper New Web Interface
by  anpatterson03  
Go to last post Go to first unread
Last post: Yesterday at 10:05:19 PM(UTC)