Notification

Icon
Error

Deploying Software using agent

Posted: Wednesday, May 29, 2019 9:12:08 PM(UTC)
pheyns

pheyns

Member Original PosterPosts: 3
1
Like
Hi

I'd like to know whether Lansweeper has the ability to deploy software to clients using the agent. For instance, if I have systems not on my Corporate Network, hosted in Azure and they are updated into Lansweeper by using the Cloud Relay agent, does it have the ability to deploy software using that agent?

Thanks
mojo
#1mojo Member Posts: 4  
posted: 5/30/2019 9:23:00 PM(UTC)
I had made this suggestion in the LS Suggestions forum, but it was mostly rejected... I would love to see it though if any decision makers want to approach this idea again.
Susan.A
#2Susan.A Member Administration Posts: 1,536  
posted: 6/1/2019 4:34:38 AM(UTC)
It is not currently possible to run deployments using one of our scanning agents. I know this has been logged as a feature request in our system, but I don't know if/when this might be implemented.

All requests are logged in our internal system and evaluated based on a variety of factors like number of requests, feasibility, technical impact etc. I just want to clarify that mojo appears to have been referring to other forum users and not the Lansweeper team rejecting the request. We always log and evaluate requests.
David Cocke
#3David Cocke Member Posts: 2  
posted: 6/16/2019 9:23:44 PM(UTC)
I too would like this feature. More so to uninstall software, not just deploy.

Active Discussions

Lansweeper Remote desktop custom port
by  sefaucher   Go to last post Go to first unread
Last post: Yesterday at 10:30:49 PM(UTC)
Lansweeper Unable to transfer user's data prior to removal
by  RickW99456  
Go to last post Go to first unread
Last post: Yesterday at 9:06:14 PM(UTC)
Lansweeper Unable to access the lansweeper consol for other computer
by  Kudnan Ingle   Go to last post Go to first unread
Last post: Yesterday at 7:49:32 PM(UTC)
Lansweeper Closing and re-opening of tickets
by  NWHiker  
Go to last post Go to first unread
Last post: Yesterday at 3:42:56 PM(UTC)
Lansweeper Wake on Lan Issues
by  woldummy   Go to last post Go to first unread
Last post: Yesterday at 3:42:07 PM(UTC)
Lansweeper Deploy and start Software
by  EDV_OHZ  
Go to last post Go to first unread
Last post: Yesterday at 12:49:08 PM(UTC)
Lansweeper Helpdek Call Re-Opened
by  mouaad   Go to last post Go to first unread
Last post: Yesterday at 7:30:59 AM(UTC)
Lansweeper macOS lsAgent 100% CPU Usage
by  McDeth187  
Go to last post Go to first unread
Last post: Yesterday at 2:30:33 AM(UTC)