Notification

Icon
Error

Repeating Deployments

Posted: Wednesday, May 15, 2019 3:46:06 PM(UTC)
Tofu4679

Tofu4679

Member Original PosterPosts: 2
2
Like
Since we've been on 7.1.100.16 we're seeing an issue with Deployments repeating. For example, I run a deployment on machines A and B. Later on I run a deployment on machine C only, but a deployment is run on A and B again as well. This just happened when I ran a deployment for a single application on one machine, but what also triggered was a scheduled deployment from earlier in the day, for a completely different product. This has been recurring and repeatable.
mcoleman
#1mcoleman Member Posts: 6  
posted: 5/21/2019 6:39:40 PM(UTC)
Hi
Did you ever get an answer for this? We're on 7.1.100.16 as well and are currently having a big issue with scheduled deployments repeating. In our case the "Executed" column in the scheduled deployments window isn't being populated - still says "Not executed" even though it's run 5 times already (even though only being scheduled once).

We've currently stopped our Lansweeper service and I emailed everything to support but haven't heard back yet.

Thanks!
mcoleman
#2mcoleman Member Posts: 6  
posted: 5/23/2019 1:22:39 PM(UTC)
Just an update - Lansweeper has identified this as a bug and assigned it a high priority. Monitor the changelog here - https://www.lansweeper.com/changelog/ and watch for issue LAN-3330
mlachance
#3mlachance Member Posts: 12  
posted: 5/23/2019 1:25:48 PM(UTC)
This problem was occurring long before 7.1.100.16. I am glad they have finally identified it and added it to the fix list.

Active Discussions

Lansweeper Windows 7 EOL
by  Esben.D   Go to last post Go to first unread
Last post: Today at 12:22:43 PM(UTC)
Lansweeper Change History or Restore of Custom Reports?
by  Esben.D  
Go to last post Go to first unread
Last post: Today at 12:16:21 PM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  Esben.D   Go to last post Go to first unread
Last post: Today at 10:55:07 AM(UTC)
Action Change Windows domain PC Name
by  max204  
Go to last post Go to first unread
Last post: Today at 10:28:29 AM(UTC)
Lansweeper Lansweeper Reporting Old Assets as New
by  Esben.D   Go to last post Go to first unread
Last post: Today at 8:45:09 AM(UTC)
Lansweeper Thunderbird 68 Vulnerability
by  Esben.D  
Go to last post Go to first unread
Last post: Today at 8:41:29 AM(UTC)
Lansweeper Assets disappearing
by  Leeroy_J   Go to last post Go to first unread
Last post: Today at 12:44:56 AM(UTC)
Lansweeper Old Windows 7 Assets
by  cycleheat  
Go to last post Go to first unread
Last post: Yesterday at 9:45:35 PM(UTC)