Notification

Icon
Error

Repeating Deployments

Posted: Wednesday, May 15, 2019 3:46:06 PM(UTC)
Tofu4679

Tofu4679

Member Original PosterPosts: 2
2
Like
Since we've been on 7.1.100.16 we're seeing an issue with Deployments repeating. For example, I run a deployment on machines A and B. Later on I run a deployment on machine C only, but a deployment is run on A and B again as well. This just happened when I ran a deployment for a single application on one machine, but what also triggered was a scheduled deployment from earlier in the day, for a completely different product. This has been recurring and repeatable.
mcoleman
#1mcoleman Member Posts: 6  
posted: 5/21/2019 6:39:40 PM(UTC)
Hi
Did you ever get an answer for this? We're on 7.1.100.16 as well and are currently having a big issue with scheduled deployments repeating. In our case the "Executed" column in the scheduled deployments window isn't being populated - still says "Not executed" even though it's run 5 times already (even though only being scheduled once).

We've currently stopped our Lansweeper service and I emailed everything to support but haven't heard back yet.

Thanks!
mcoleman
#2mcoleman Member Posts: 6  
posted: 5/23/2019 1:22:39 PM(UTC)
Just an update - Lansweeper has identified this as a bug and assigned it a high priority. Monitor the changelog here - https://www.lansweeper.com/changelog/ and watch for issue LAN-3330
mlachance
#3mlachance Member Posts: 12  
posted: 5/23/2019 1:25:48 PM(UTC)
This problem was occurring long before 7.1.100.16. I am glad they have finally identified it and added it to the fix list.

Active Discussions

Lansweeper How to modify scan schedule for multiple scanning targets?
by  aturkovich   Go to last post Go to first unread
Last post: Yesterday at 3:46:04 PM(UTC)
Lansweeper Changing/Editing tblComputerSystem.DomainRole
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:41:17 PM(UTC)
Lansweeper Version Check Page
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 2:37:43 PM(UTC)
Lansweeper warranty information missing
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:33:03 PM(UTC)
Lansweeper Dell Switch Servicetag
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 2:12:22 PM(UTC)
Lansweeper Office 365 ProPlus not detected in a few PCs
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:10:44 PM(UTC)
Lansweeper Imageright Installation
by  CyberCitizen   Go to last post Go to first unread
Last post: Yesterday at 1:01:30 AM(UTC)
Lansweeper Is the conditional step for OS arch broken?
by  CyberCitizen  
Go to last post Go to first unread
Last post: Yesterday at 1:00:54 AM(UTC)