Notification

Icon
Error

ESXi scanning issues - Some scanned ESXi hosts only showing limited information

Posted: Thursday, April 18, 2019 6:06:22 PM(UTC)
SteelOG

SteelOG

Member Original PosterPosts: 8
3
Like
Despite having full access credentials, some ESXi hosts when scanned only show basic information and do not show Guest virtual machines, datastores, VMware versions, etc. Other hosts with a similar setup show all available information. This seems to resolve and then show up again later when new hosts are scanned. Ideas?? VMware version range from 5.1 to 6.7 and Lansweeper is on the most current version as of today. Happens with all different version of ESXi.
Esben.D
#1Esben.D Member Administration Posts: 1,956  
posted: 5/6/2019 12:14:10 PM(UTC)
Probably best you contact our support team. These type of issues usually require debugging to check which step of retrieving the data is failing.
vqT4cDoP9iXyMZwoDUWU
#2vqT4cDoP9iXyMZwoDUWU Member Posts: 11  
posted: 5/8/2019 5:42:19 PM(UTC)
Originally Posted by: SteelOG Go to Quoted Post
Despite having full access credentials, some ESXi hosts when scanned only show basic information and do not show Guest virtual machines, datastores, VMware versions, etc. Other hosts with a similar setup show all available information. This seems to resolve and then show up again later when new hosts are scanned. Ideas?? VMware version range from 5.1 to 6.7 and Lansweeper is on the most current version as of today. Happens with all different version of ESXi.


Just a note for anyone else that may be experiencing this issue, we have observed hosts which were previously scanning successfully are intermittently displaying basic information - no BIOS or VMware info. This seems to have occurred after upgrading to the latest build 7.1.100.16.

We have contacted Lansweeper support for assistance.
vqT4cDoP9iXyMZwoDUWU
#3vqT4cDoP9iXyMZwoDUWU Member Posts: 11  
posted: 5/17/2019 1:22:13 PM(UTC)
Working with support to do debug logging, we've confirmed the scan completes successfully. However, when the scan completes and Lansweeper attempts to import the results into the database, it's causing a database exception due to a conflict attempting to insert information regarding a virtual machine that already exists. Support has indicated this is a known error, but they do not yet have a fix.

This is affecting about 10% of our hosts.
JJM2019
#4JJM2019 Member Posts: 3  
posted: 6/13/2019 9:07:50 AM(UTC)
Hi, same problem here, any solution now?

thanks.
vqT4cDoP9iXyMZwoDUWU
#5vqT4cDoP9iXyMZwoDUWU Member Posts: 11  
posted: 6/14/2019 1:21:18 PM(UTC)
Originally Posted by: JJM2019 Go to Quoted Post
Hi, same problem here, any solution now?

thanks.


I haven't received any further update from Lansweeper.

Reviewing the release notes for recent hotfixes I see several updates in regards to Microsoft Azure and Hyper-V, but unfortunately nothing addressing the VMware ESXi failure.
JJM2019
#6JJM2019 Member Posts: 3  
posted: 6/17/2019 2:51:17 PM(UTC)
Originally Posted by: vqT4cDoP9iXyMZwoDUWU Go to Quoted Post
Originally Posted by: JJM2019 Go to Quoted Post
Hi, same problem here, any solution now?

thanks.


I haven't received any further update from Lansweeper.

Reviewing the release notes for recent hotfixes I see several updates in regards to Microsoft Azure and Hyper-V, but unfortunately nothing addressing the VMware ESXi failure.


Bad notices :(

Is a serius problem, because the machines aren´t scanned :(

Hopefully find a solution to our problem soon.
Brick wall Brick wall
JJM2019
#7JJM2019 Member Posts: 3  
posted: 8/7/2019 7:47:34 AM(UTC)
I think is fixed in last beta, we must wait to them publish the fix in the next production version.

cross fingers and let see :)

Dancing

Active Discussions

Lansweeper HP Warranty scan - broken for some products
by  M Redfern   Go to last post Go to first unread
Last post: Today at 12:30:44 PM(UTC)
Lansweeper Worked time
by  Imrane DESSAI  
Go to last post Go to first unread
Last post: Today at 7:14:40 AM(UTC)
Lansweeper Adding Owner/User information to Assets:All column report
by  ssmarr5   Go to last post Go to first unread
Last post: Today at 12:15:01 AM(UTC)
Lansweeper Send users email about low disk space
by  DontByteMe  
Go to last post Go to first unread
Last post: Yesterday at 10:02:43 PM(UTC)
Lansweeper Can reports be directed to a file server
by  RKCar   Go to last post Go to first unread
Last post: Yesterday at 9:40:18 PM(UTC)
Lansweeper Monitor Model- Generic PnP Monitor
by  Roger D.  
Go to last post Go to first unread
Last post: Yesterday at 7:22:01 PM(UTC)
Lansweeper Are Deleted Dashboard Tabs Retrievable?
by  Rob-CD   Go to last post Go to first unread
Last post: Yesterday at 4:04:45 PM(UTC)
Lansweeper Assets Not Seen in 90 Days not Automatically becoming Inactive
by  Rob-CD  
Go to last post Go to first unread
Last post: Yesterday at 4:00:00 PM(UTC)