Notification

Icon
Error

The following users are awaiting E-mail approval ?

Posted: Monday, March 11, 2019 5:10:53 PM(UTC)
stevce.brazeau

stevce.brazeau

Member Original PosterPosts: 7
0
Like
This issue has been solved! Click here to view the solution
Lansweeper is showing me one user in my organization is "awaiting email approval."
What does this mean?

Screenshot of message in Lansweeper user console
jutley
#1jutley Member Posts: 7  
posted: 5/15/2019 9:18:22 PM(UTC)
Originally Posted by: stevce.brazeau Go to Quoted Post
Lansweeper is showing me one user in my organization is "awaiting email approval."
What does this mean?

Screenshot of message in Lansweeper user console


Did you ever figure this out? We have 1 user with the same message, but can't see any reason why.
Susan.A
#2Susan.A Member Administration Posts: 1,535  
posted: 6/3/2019 8:22:06 AM(UTC)
A user will be "awaiting approval" if he submits an email address in the help desk that is already assigned to someone else. Ordinarily, there is a button next to the user under Configuration\User Access & Roles in order for an admin to approve the user and merge him with the other user that shares his email address.

However, there is a known issue whereby this button can disappear, i.e. if an admin manually submits an email address for the user without using the approval button. There is a database script you can run to resolve this issue and get rid of the approval message. I would recommend contacting support@lansweeper.com to request this script and linking this forum thread in your email.

Active Discussions

Lansweeper How to modify scan schedule for multiple scanning targets?
by  aturkovich   Go to last post Go to first unread
Last post: Yesterday at 3:46:04 PM(UTC)
Lansweeper Changing/Editing tblComputerSystem.DomainRole
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:41:17 PM(UTC)
Lansweeper Version Check Page
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 2:37:43 PM(UTC)
Lansweeper warranty information missing
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:33:03 PM(UTC)
Lansweeper Dell Switch Servicetag
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 2:12:22 PM(UTC)
Lansweeper Office 365 ProPlus not detected in a few PCs
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:10:44 PM(UTC)
Lansweeper Imageright Installation
by  CyberCitizen   Go to last post Go to first unread
Last post: Yesterday at 1:01:30 AM(UTC)
Lansweeper Is the conditional step for OS arch broken?
by  CyberCitizen  
Go to last post Go to first unread
Last post: Yesterday at 1:00:54 AM(UTC)