Notification

Icon
Error

Avast scanning still failing

Posted: Tuesday, April 23, 2019 2:36:54 PM(UTC)
EB

EB

Member Original PosterPosts: 32
0
Like
It is really exhausting and time consuming for other people to have to upload a picture to an external link just so they can do YOUR job of fixing problems with your software.

UserPostedImage

This problem has been happening for quite some time now.

As I have stated before, this only happens ON SERVERS.

this folder must not be scanned (C:\Program Files\AVAST Software\Avast)

Please fix your issues.

Thank You
Esben.D
#1Esben.D Member Administration Posts: 1,631  
posted: 4/24/2019 12:59:17 PM(UTC)
Usually these issues are related to the AV installation itself not being found or the software not being set as an anti-virus software.

Since I can see that you're already in contact with support they will be able to do better troubleshooting than I would be able to do on the public forum.

Active Discussions

Action Schedule Reboot using AT and psshutdown with time input
by  spatchE   Go to last post Go to first unread
Last post: 5/21/2019 5:35:46 PM(UTC)
Action Open users local Temp directory
by  studerje  
Go to last post Go to first unread
Last post: 5/14/2019 7:24:24 PM(UTC)
Lansweeper CMD- CFI MS Update remover 2
by  Rodney Stowell  
Go to last post Go to first unread
Last post: 4/18/2019 6:55:01 PM(UTC)
Action Skype User
by  cctech   Go to last post Go to first unread
Last post: 4/18/2019 4:14:54 PM(UTC)
Action Email user
by  cctech  
Go to last post Go to first unread
Last post: 4/18/2019 3:48:50 PM(UTC)
Lansweeper RDP to the asset
by  AZHockeyNut   Go to last post Go to first unread
Last post: 4/9/2019 6:31:48 PM(UTC)
Lansweeper TeamViewer Remote App
by  JTempleton  
Go to last post Go to first unread
Last post: 4/4/2019 10:29:17 PM(UTC)